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Ordering Supplies
Your Dell Photo AIO Printer 942 includes software installed to detect the ink levels in the printer. During 
a print job, a screen appears on your computer to warn you of low ink levels. You can order ink online at 
www.dell.com/supplies or by phone. 

 NOTE: If your country is not listed, contact your Dell distributor to order supplies.

Your printer has been designed to print using the following ink cartridges.

US 877-INK-2-YOU Japan 044-556-3551

Australia 1300 303 290 Luxembourg 02.713 1590

Austria 08 20 - 24 05 30 35 Malaysia 1800 88 0301

Belgium 02.713 1590 Mexico 866-851-1754

Canada 1-877-501-4803 Netherlands 020 - 674 4881

Chile

Chile

800-202874 

1230-020-3947

Norway 231622 64

Portugal 21 4220710

Colombia 01800-9-155676 PRC 800-858-2920

Denmark 3287 5215 Puerto Rico 866-851-1760

Finland 09 2533 1411 Singapore 1800 394 7486

France 825387247 Spain 902120385

Germany 0800 2873355 Sweden 08 587 705 81

Ireland 1850 707 407 Switzerland 0848 335 599

Italy 800602705 UK 0870 907 4574

Supply Item Part number

Standard Capacity black ink cartridge J5566
Standard Capacity color ink cartridge J5567
High Capacity black ink cartridge M4640
High Capacity color ink cartridge M4646
Photo ink cartridge J4844



Notes, Notices, and Cautions
 NOTE: A NOTE indicates important information that helps you make better use of your printer.

 NOTICE: A NOTICE indicates either potential damage to hardware or loss of data and tells you 
how to avoid the problem.

 CAUTION: A CAUTION indicates a potential for property damage, personal 
injury, or death.

____________________

Information in this document is subject to change without notice.
© 2004 Dell Inc. All rights reserved.

Reproduction in any manner whatsoever without the written permission of Dell Inc. is strictly forbidden.

Trademarks used in this text: Dell and the DELL logo are trademarks of Dell Inc.; Microsoft and Windows are registered 
trademarks of Microsoft Corporation.

Other trademarks and trade names may be used in this document to refer to either the entities claiming the marks and 
names or their products. Dell Inc. disclaims any proprietary interest in trademarks and trade names other than its own.

UNITED STATES GOVERNMENT RESTRICTED RIGHTS
This software and documentation are provided with RESTRICTED RIGHTS. Use, duplication or disclosure by the 
Government is subject to restrictions as set forth in subparagraph (c)(1)(ii) of the Rights in Technical Data and Computer 
Software clause at DFARS 252.227-7013 and in applicable FAR provisions: Dell Inc., One Dell Way, Round Rock, 
Texas, 78682, USA.

FCC emissions information 

This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to Part 15 of the 
FCC rules. Refer to the Drivers and Utilities CD for details.
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 CAUTION: SAFETY INSTRUCTIONS
Use the following safety guidelines to help ensure your own personal safety and to help protect 
your printer and working environment from potential damage.

• Use only the power cable provided with this product or the manufacturer’s authorized 
replacement power cable.

• Connect the power cable to an electrical outlet that is near the product and easily 
accessible.

• Refer service or repairs, other than those described in the user documentation, to a 
professional service person.

 CAUTION: Do not use the fax feature during a lightning storm. Do not set up this 
product or make any electrical or cabling connections, such as the power cable or 
telephone, during a lightning storm.
CAUTION: SAFETY INSTRUCTIONS 9
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1

Getting Started
Understanding the Printer Parts
 

Number: Part: Description:

1 Paper support Part that supports loaded paper.

2 Paper guide Guide that helps the paper feed into the printer properly.

3 Top cover Top of printer that holds your document or photo flat while you 
scan it.

1

4

3

2

13

9

8

7

11

12

10

65
Getting Started 11



w
w

w
.d

e
ll

.c
o

m
 |

 s
u

p
p

o
rt

.d
e

ll
.c

o
m

Setting Up Your Printer
 NOTE: The Dell Photo AIO Printer 942 supports Microsoft® Windows® 2000 and Windows XP.

Follow the instructions on your Setting Up Your Printer poster to install the hardware and 
software. If you encounter problems during setup, see "Setup Problems" on page 69.

4 Paper exit tray Tray that holds the paper as it exits the printer.
NOTE: Pull the paper exit tray straight out to extend it. 

5 PictBridge-enabled 
digital camera port

Slot into which you plug the USB cable that connects to your 
PictBridge-enabled digital camera.

6 Media card slot Slot into which you insert a media card containing digital 
pictures.
NOTE: The LCD will only display JPEG files found on the media 
card. To view other image types found on the media card, open 
the Memory Card Manager. For more information, see "Using 
the Memory Card Manager" on page 59.

7 Printer unit Unit you lift to gain access to the ink cartridges.

8 Scanner support Part under printer unit that keeps the printer open while you 
change ink cartridges.
NOTE: To close the printer for normal operation, lift the printer 
unit, press the scanner support to the right, and then lower the 
printer unit until it rests on the main body of the printer.

9 Ink cartridge carrier Carrier that holds two ink cartridges, one color and the other 
black or photo (sold separately). For more information on your 
cartridges, see "Replacing Ink Cartridges" on page 63.

10 USB connector Slot into which you plug the USB cable (sold separately). The 
other end of the USB cable plugs into your computer.
NOTE: Dell recommends use of 2.0 compliant cables.

11 Power connector Slot into which you plug the power adapter.
NOTE: Install the power adapter in the printer. If necessary, 
connect the power cable to the power adapter. Then plug the 
cable into the wall outlet.

12 Operator panel Panel on the printer you use to control scanning, copying, faxing, 
and printing. For more information, see "Using the Operator 
Panel" on page 15.

13 Scanner glass Surface on which you place your document or photo face down 
to copy, fax, or scan it.

Number: Part: Description:
12 Getting Started



You can use the Dell Photo AIO Printer 942 to do a variety of things. A few important things to 
note:

• If your printer is connected to a computer, you can use either the printer operator panel or 
the printer software to create your projects.

• You do need to connect your printer to a computer to scan, print, fax and use the Save to 
PC function.

• You do not need to connect your printer to a computer to copy or print from flash memory 
cards or PictBridge-enabled digital cameras.

Accessing Your User’s Guide
Click Start→ Programs or All Programs→ Dell Printers→ Dell Photo AIO Printer 942→ View 
Dell User’s Guide.

 NOTE: You can also access the User's Guide on your Drivers and Utilities CD.

Replacing the Operator Panel
If you have a non-English operator panel in your printer box and want to use it, follow these 
steps:

1 Open the top cover.
Getting Started 13
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 2 If an English operator panel is installed, remove it by lifting the panel up.

3 Snap the non-English operator panel into place.

4 Close the top cover.
14 Getting Started



Using the Operator Panel

Button Description

1 LCD Panel on the printer that displays scanning, copying, faxing, and 
printing options as well as status and error messages. For more 
information, see "Using the Operator Panel" on page 15.

2 Number of Copies Select the desired number of copies by using the navigation button.

3 Navigation button • Increase or decrease a number on the display.
• Scroll through a list on the display.

1

2

3

4

5

6

7 10

12

13

15

14

11

8 9
Getting Started 15
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Operator Panel Functionality

Viewing Ink Levels

To view your ink cartridge levels:

1 Press Menu on the operator panel.

2 Press the up or down arrow on the navigation button to scroll to Ink Levels.

3 Press Select.

The ink cartridge levels are displayed.

Preview

Scans the document in the Copy or Scan mode and displays a preview.

4 Preview Scans the document in the Copy or Scan mode and displays a 
preview.

5 Save to PC • Scans the document and sends it to the Dell All-In-One Center. 
For more information, see "Using the Dell All-In-One Center" on 
page 55.

• Launches the Memory Card Manager when a memory card is 
inserted or a digital camera is connected. For more information, 
see "Using the Memory Card Manager" on page 59.

6 Color Make a color copy.

7 Power Turn your printer on or off.

8 Error message LED Flashes when the printer is experiencing an error. For more 
information, see "Error Messages and Lights" on page 74.

9 Mode Scroll through the available modes: Photo, Copy, Scan, and Fax.

10 Mode lights Displays next to the current printer mode.

11 Black Make a black and white copy.

12 Menu Scroll through the available menus and modes. Each time you press 
this button, the next item on the display appears.

13 Cancel • Cancel a scan, print, or copy job in progress.
• Cancel a copy job (using only the printer) and it may eject a page.
• Exit a menu and return to the default settings.

14 Select Select a choice that appears on the display.

15 Resize Resizes the document or photo in the Photo Card or Copy mode.

Button Description
16 Getting Started



Memory Cards

Your printer supports the following memory card types:

• CompactFlash Type I and II

• Memory Stick

• Memory Stick PRO

• SmartMedia

• Secure Digital

• MultiMediaCard

• xD-Picture Card

When you insert a media card into the slot on the front of the printer, the I Want To... menu is 
displayed. For more information, see "Using Your Printer in Photo Mode" on page 48.

Memory Card Manager

Memory Card Manager (MCM) allows you to display, manage, edit, print, and save photos from 
your memory card to your computer.

To launch Memory Card Manager from the printer:

1 Insert a memory card into the memory card slot on the front of the printer.

2 Press the Save to PC button on the operator panel, or select Save to Computer from the
I Want To... menu on the LCD.

To launch Memory Card Manager from your computer, click Start→Programs or All 
Programs→Dell Printers→Dell Photo AIO Printer 942→Memory Card Manager.

 NOTE: The Operator Panel only displays JPGs. Memory Card Manager displays all other file types 
on your computer.

PictBridge

Your printer works with PictBridge-enabled digital cameras. For more information, see "Using 
Your Printer in Photo Mode" on page 48.
Getting Started 17
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 Operator Panel Menus

Photo mode

Menu Sub-menu item Settings

Photo I Want To...
NOTE: The I Want To... menu is only 
available when a photo card is installed.

• View Photos or Print
• Save to Computer
• Slide Show
• Print All x Photos

Paper Size • 8 1/2 x 11 in.*
• 8 1/2 x 14 in.
• A6
• A5
• B5
• A4
• L
• 2L
• Hagaki
• 3x5
• 3 1/2 x 5 in.
• 4x6
• 5x7

Print Quality • Automatic*
• Draft
• Normal
• Photo

Brightness (Press Select.)

Crop (Press Select.)

Rotate 90 degrees (Press Select.)

Print All Photos (Press Select.)

Slide Show (Press Select.)

Print Index Page (Press Select.)

View Photos or Print (Press Select.)

Save to Computer (Press Select.)

* Factory default setting
18 Getting Started



Maintenance Ink Levels (Press Select.)

Change Cartridges (Press Select.)

Align Cartridges (Press Select.)

Clean Cartridges (Press Select.)

Print Test Page (Press Select.)

Defaults Restore Defaults (Press Select.)

Paper Type • Auto-Detect*
• Plain
• Coated
• Glossy
• Transparency

Photo Size • 4x6 in.*
• 5x7 in.
• 8x10 in.
• L
• 2L
• 8 1/2 x 11 in.
• A4
• A5
• A6
• Hagaki
• 2 1/4 x 3 1/4 in.
• 3 1/2 x 5 in.

Preview before Print • Off*
• On

Menu Sub-menu item Settings

* Factory default setting
Getting Started 19
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Language • English*
• French
• German
• Spanish
• Italian
• Brazilian
• Russian
• Dutch
• Greek
• Polish
• Korean
• Japanese
• Simplified Chinese
• Traditional Chinese

Clear Settings When • After 2 minutes*
• Never

Power Save (the screen saver shown 
below appears on screen until the 
printer enters Power Save)

• 10 minutes*
• 20 minutes
• 30 minutes
• Immediate

Menu Sub-menu item Settings

* Factory default setting

Order online:
www.dell.com/supplies
20 Getting Started



Fax mode

Menu Sub-menu item Settings

Maintenance Ink Levels (Press Select.)

Change Cartridges (Press Select.)

Align Cartridges (Press Select.)

Clean Cartridges (Press Select.)

Print Test Page (Press Select.)

Defaults Restore Defaults (Press Select.)

Language • English*
• French
• German
• Spanish
• Italian
• Brazilian
• Russian
• Dutch
• Greek
• Polish
• Korean
• Japanese
• Simplified Chinese
• Traditional Chinese

Clear Settings When • After 2 minutes*
• Never

* Factory default setting
Getting Started 21
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Copy mode

Power Save (the screen saver shown 
below appears on screen until the 
printer enters Power Save)

• 10 minutes*
• 20 minutes
• 30 minutes
• Immediate

Menu Sub-menu item Settings

Copy Copy Quality • Automatic*
• Draft
• Normal
• Photo

Brightness (Press Select.) •

Blank Paper Size • 8 1/2 x 11 in.*
• 8 1/2 x 14 in.
• A6
• A5
• B5
• A4
• L
• 2L
• Hagaki
• 3x5
• 3 1/2 x 5 in.
• 4x6
• 5x7

Repeat Image (Press Select.)

* Factory default setting

Menu Sub-menu item Settings

* Factory default setting

Order online:
www.dell.com/supplies
22 Getting Started



Size of Original • Automatic*
• 2 1/4 x 3 1/4 in.
• 3x5 in.
• 3 1/2 x 5 in.
• 4x6
• 5x7
• 8x10
• 8 1/2 x 11 in.
• A6
• A5
• B5
• A4
• L
• 2L
• Hagaki

Maintenance Ink Levels (Press Select.)

Change Cartridges (Press Select.)

Align Cartridges (Press Select.)

Clean Cartridges (Press Select.)

Print Test Page (Press Select.)

Defaults Restore Defaults (Press Select.)

Paper Type • Auto-detect*
• Plain
• Coated
• Glossy
• Transparency

Menu Sub-menu item Settings

* Factory default setting
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Language • English*
• French
• German
• Spanish
• Italian
• Brazilian
• Russian
• Dutch
• Greek
• Polish
• Korean
• Japanese
• Simplified Chinese
• Traditional Chinese

Clear Settings When • After 2 minutes*
• Never

Power Save (the screen saver shown 
below appears on screen until the 
printer enters Power Save)

• 10 minutes*
• 20 minutes
• 30 minutes
• Immediate

Menu Sub-menu item Settings

* Factory default setting

Order online:
www.dell.com/supplies
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Scan mode

Menu Sub-menu item Settings

Maintenance Ink Levels (Press Select.)

Change Cartridges (Press Select.)

Align Cartridges (Press Select.)

Clean Cartridges (Press Select.)

Print Test Page (Press Select.)

Defaults Restore Defaults (Press Select.)

Language • English*
• French
• German
• Spanish
• Italian
• Brazilian
• Russian
• Dutch
• Greek
• Polish
• Korean
• Japanese
• Simplified Chinese
• Traditional Chinese

Clear Settings When • After 2 minutes*
• Never

* Factory default setting
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Print Media Guidelines

Power Save (the screen saver shown 
below appears on screen until the 
printer enters Power Save)

• 10 minutes*
• 20 minutes
• 30 minutes
• Immediate

Load up to: Make sure:

100 sheets of 
plain paper

• The paper is loaded vertically against the right side of the paper support.
• The paper guide rests against the left edge of the paper.

NOTE: Load letterhead paper with the top of the letterhead entering the printer 
first and facing up.
• You select Draft (select Photo if a photo cartridge is installed), Normal, or Photo 

print quality.

Menu Sub-menu item Settings

* Factory default setting

Order online:
www.dell.com/supplies
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20 sheets of 
banner paper

• You remove any paper from the paper support before inserting banner paper.
• You place a stack of banner paper on or behind the printer, with only the number 

of sheets required.
NOTE: You must select A4 Banner or Letter Banner paper size in Printing 
Preferences. Failure to do so will cause a paper jam. See "Paper Problems" on 
page 72.
• You load the leading edge of the banner paper into the printer against the right 

side of the paper support.
• You squeeze and slide the paper guide to the left edge of the banner paper.
• You use banner paper designed for inkjet printers.

10 envelopes • The print side of the envelopes faces up.
• The envelopes are loaded vertically against the right side of the paper support.
• The stamp location is in the upper left corner.

• The paper guide rests against the left edge of the envelopes.
• You print the envelopes with Landscape orientation.
• You select the correct envelope size. Select the next biggest size if the exact 

envelope size is not listed, and set the left and right margins so that your 
envelope text will be correctly positioned.

NOTE: You can load a single envelope into the paper support without removing 
plain paper.

Load up to: Make sure:
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Loading Paper
1 Fan the paper.

2 Place the paper against the guide on the right side of the paper support.

3 Squeeze and slide the left paper guide to the left edge of the paper.

25 greeting 
cards, index 
cards, 
postcards, or 
photo cards

• The print side of the cards faces up.
• The cards are loaded vertically against the right side of the paper support.
• The paper guide rests against the left edge of the cards.
• You select Normal or Photo print quality.

25 sheets of 
photo or glossy 
paper

• The glossy or coated side of the paper faces up.
• The paper guide rests against the left edge of the paper.
• You select Normal or Photo print quality.
• The paper is loaded vertically against the right side of the paper support.

1 iron-on 
transfer

• You follow the loading instructions on the packaging.
• The blank side of the transfer faces up.
• The paper guide rests against the left edge of the transfer.
• You select Normal or Photo print quality.

20 
transparencies

• The rough side of the transparencies faces up.
• The paper guide rests against the left edge of the transparencies.
NOTE: You can load a single transparency into the paper support without removing 
plain paper.
• You select Normal or Photo print quality.
• The transparencies are loaded vertically against the right side of the paper 

support.

Load up to: Make sure:
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 NOTE: Do not force paper into the printer. The paper should be flat against the paper support 
surface and the right edge should be flush against the right paper guide.

Understanding the Automatic Paper Type Sensor
Your printer has an automatic paper type sensor that detects the following paper types:

• Plain 

• Transparency

• Glossy/photo 

• Coated 

If you load one of these paper types, the printer detects the paper type and automatically adjusts 
the Quality/Speed settings.

 NOTE: Your printer cannot detect the paper size.

Paper type Quality/Speed settings

Black and Color Cartridges 
Installed

Photo and Color Cartridges 
Installed

Plain Normal Photo 1200 dpi

Transparency Normal Photo 1200 dpi

Glossy/photo Photo 1200 dpi Photo 1200 dpi

Coated Normal Photo 1200 dpi
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 To choose paper size:

1 With your document open, click File→Print.

2 In the Print dialog box, click Preferences or Properties (depending on your program or 
operating system).

The Printing Preferences screen appears.

3 On the Paper Setup tab, select the paper size.

4 Click OK.

Unless you turn off the automatic paper type sensor, it always remains on. To turn off the 
automatic paper type sensor for a specific print job:

1 With your document open, click File→ Print.

2 In the Print dialog box, click Preferences or Properties (depending on your program or 
operating system).

The Printing Preferences screen appears.

3 Click the Quality/Copies tab.

4 Click the Use my choice button.

5 Select the paper type in the drop-down menu.

6 Click OK.

To turn off the automatic paper type sensor for all print jobs:

1 In Windows XP, click Start→ Control Panel→ Printers and Other Hardware→Printers 
and Faxes. 

In Windows 2000, click Start→Settings→Printers. 

2 Right-click the Printer icon.

3 Click Printing Preferences.

4 Click the Quality/Copies tab, and then click Paper Type Sensor Options.

5 Click the Use my choice button.

6 Select the paper type in the drop-down menu.

7 Click OK.
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Placing Your Document on the Scanner Glass
1 Open the top cover.

2 Place your document face down on the scanner glass in the lower right corner. 

 NOTE: Make sure the upper left corner of the front of the item aligns with the arrow on the printer.
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 3 Close the top cover.
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2

Using the Printer
Printing 
Printing a Document

1 Turn on your computer and printer, and make sure they are connected.

2 Load the paper with the print side facing up. For more information, see "Loading Paper" on 
page 28.

3 With your document open, click File→ Print.

4 Customize your print settings:

a Click Preferences, Properties, Options, or Setup (depending on the program or 
operating system).

The Printing Preferences dialog box appears.

b On the Quality/Copies tab, select Quality/Speed, the paper type, the number of 
copies, and black and white or color printing.

c On the Paper Setup tab, select the paper size and orientation.

d On the Print Layout tab, select the layout and duplexing settings.

e To see details about a setting, right-click the setting on the screen, and then select 
What’s This?.

f After making the changes in Printing Preferences, click OK at the bottom of the 
screen to return to the Print dialog box.

5 Click OK or Print (depending on the program or operating system).

Printing Photos

1 Load the photo paper with the print (glossy) side facing up. For more information, see 
"Loading Paper" on page 28.

2 Make sure you have a photo cartridge and a color cartridge installed. For more information, 
see "Replacing Ink Cartridges" on page 63.
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 3 With your document open, click File→ Print.

4 Customize your print settings:

a Click Preferences, Properties, Options, or Setup (depending on the program or 
operating system).

The Printing Preferences dialog box appears.

b On the Quality/Copies tab, select Photo and the paper type. Photo/glossy or coated 
paper is recommended for printing photos.

c On the Paper Setup tab, select the paper size and orientation.

d On the Print Layout tab, select the photo layout.

e To see details about a setting, right-click the setting on the screen, and then select 
What’s This?.

f After making the changes in Printing Preferences, click OK at the bottom of the 
screen to return to the Print dialog box.

5 Click OK or Print (depending on the program or operating system).

To prevent your photos from sticking together or smudging, remove each photo after it 
exits the printer.

 NOTE: Before placing your prints in a nonadhesive photo album or frame, allow sufficient time for 
the prints to dry thoroughly (12 to 24 hours, depending on the ambient conditions). This maximizes 
the life of your prints.

Printing Borderless Photos
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1 Load the photo paper with the print (glossy) side facing up. For more information, see 
"Loading Paper" on page 28.

2 Make sure you have a photo cartridge and a color cartridge installed.

3 With your document open, click File→ Print.

4 To customize your print settings, click Preferences, Properties, Options, or Setup 
(depending on the program or operating system).

The Printing Preferences dialog box appears.

5 On the Print Layout tab, click Borderless.

6 When finished customizing your photo, click OK.

7 Click OK or Print (depending on the program or operating system).

Printing Other Projects 
The I Want To menu provides wizards for creating projects. You may want to print a photo, print 
on an envelope, print a banner, make a poster, create a booklet, or print a greeting card.

1 With your document open, click File→ Print.

2 To customize print settings, click Preferences, Properties, Options, or Setup (depending 
on the program or operating system). 

The Printing Preferences dialog box appears along with the I Want To menu.

3 Select one of the available projects or click See more printing ideas.

4 Follow the instructions on the screen to complete your project.

For information on printing directly from a media card or digital camera, see "Using Your Printer 
in Photo Mode" on page 48.

Copying
To make copies, you can use the printer operator panel or your computer. For easy one-touch 
color or black and white copies, press Color or Black on the operator panel.

Copying Documents Without a Computer

1 Turn on your printer.

2 Load the paper with the print side facing up. For more information, see "Loading Paper" on 
page 28.

3 Open the top cover.
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 4 Place your document on the scanner glass and make sure the upper left corner aligns with 

the arrow on the printer. For more information, see "Placing Your Document on the 
Scanner Glass" on page 31.

5 Close the top cover.

6 If you want to make more than one copy, press the up arrow on the operator panel to select 
the number of copies (1–99). 

7 Change any copy settings. For more information, see "Operator Panel Menus" on page 18.

8 On the operator panel, press the Color button to create a color copy or press the Black 
button to create a black and white copy.

Copying appears on the display.

Copying Documents Using Your Computer

1 Turn on your computer and printer, and make sure they are connected.

2 Load the paper with the print side facing up. For more information, see "Loading Paper" on 
page 28.

3 Open the top cover.

4 Place your document on the scanner glass and make sure the upper left corner aligns with 
the arrow on the printer. For more information, see "Placing Your Document on the 
Scanner Glass" on page 31.

5 Close the top cover.

6 Click Start→Programs or All Programs→Dell Printers→Dell Photo AIO Printer 
942→Dell All-In-One Center.

The Dell All-In-One Center appears.

7 Select a copy quantity (1–99) and color.

8 Click See More Copy Settings to:

• Choose a copy quality.

• Select the blank paper size.

• Select the original document size. 

• Lighten or darken your document.

 NOTE: For more copy settings, see "Changing Copy Settings" on page 37.
36 Using the Printer



Copying Photos Without a Computer

1 Load the photo paper with the print (glossy) side facing up. For more information, see 
"Loading Paper" on page 28.

2 Open the top cover.

3 Place your photo on the scanner glass and make sure the upper left corner aligns with the 
arrow on the printer. For more information, see "Placing Your Document on the Scanner 
Glass" on page 31.

 NOTE: For best results, install a photo cartridge before copying photos.

4 Close the top cover.

5 Select the copy quality. For more information, see "Operator Panel Menus" on page 18.

6 Press the Color button.

Copying Photos Using Your Computer

1 Turn on your computer and printer, and make sure they are connected.

2 Load the photo paper with the print (glossy) side facing up. For more information, see 
"Loading Paper" on page 28.

3 Place your photo on the scanner glass and make sure the upper left corner aligns with the 
arrow on the printer. For more information, see "Placing Your Document on the Scanner 
Glass" on page 31.

 NOTE: For best results, install a photo cartridge before copying photos.

4 Click Start→ Programs or All Programs→Dell Printers→Dell Photo AIO Printer 
942→Dell All-In-One Center.

The Dell All-In-One Center appears.

5 Click Preview Now.

6 Adjust the dotted lines to fit around the portion of the image you want to print.

7 In the Copy section, select Photo.

8 Select a copy quantity and color.

9 To customize your photo, click See More Copy Settings.

 NOTE: For more copy settings, see "Changing Copy Settings" on page 37.

10 When you finish customizing your settings, click Copy Now.
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 Enlarging or Reducing Images or Documents

If you are using your printer without a computer, you can enlarge or reduce your document by 
25, 50, 100, 150, 200 percent, and Fit-to options using the operator panel.

If you are using your printer with a computer, you can enlarge or reduce your document between 
25–400 percent using the Dell All-In-One Center.

Enlarging Images Using Your Operator Panel

1 Load the paper with the print side facing up. For more information, see "Loading Paper" on 
page 28.

2 Place your document or photo on the scanner glass and make sure the upper left corner 
aligns with the arrow on the printer. For more information, see "Placing Your Document on 
the Scanner Glass" on page 31.

3 Press the Mode button on the operator panel until you see Copy Mode on the display.

4 Press the Preview button to preview your document or photo.

5 Press the Resize button.

6 Use the navigation buttons to select the size you want your copy to be, and then press 
Select.

7 If you want to make more than one copy, press the left or right arrow on the operator panel 
to select the number of copies (1–99).

8 Press the up or down arrow to change the blank paper size.

9 Change any copy settings. For more information, see "Operator Panel Menus" on page 18.

10 On the operator panel, press the Color button to create a color copy or press the Black 
button to create a black and white copy.

Copying appears on the display.

Enlarging Images Using Your Computer

1 Load the paper with the print side facing up. For more information, see "Loading Paper" on 
page 28.

2 Place your document or photo on the scanner glass and make sure the upper left corner 
aligns with the arrow on the printer. For more information, see "Placing Your Document on 
the Scanner Glass" on page 31.

3 Click Start→Programs or All Programs→Dell Printers→Dell Photo AIO Printer 
942→ Dell All-In-One Center.

The Dell All-In-One Center appears.
38 Using the Printer



4 Click Preview Now.

5 In the Creative Tasks section, select Enlarge or reduce an image.

6 Follow the instructions on the screen to select the size of your new image.

7 When you finish customizing your image, click Print Now.

Changing Copy Settings

1 Click Start→Programs or All Programs→Dell Printers→ Dell Photo AIO Printer 
942→Dell All-In-One Center.

The Dell All-In-One Center appears.

2 Select a copy quantity and color.

3 Click See More Copy Settings to:

• Choose a copy quality.

• Select the blank paper size.

• Select the original document size.

• Lighten or darken your document.

• Reduce or enlarge your document.

4 Click the Advanced button to change options such as paper size and quality.

5 To make any changes, click the following tabs.

Click this tab: To:

Print • Select the paper size and type.
• Select borderless printing options.
• Select the print quality.

Scan • Select the color depth and scan resolution.
• Auto-crop the scanned image.

Image Enhancements • Sharpen your blurry images.
• Adjust the brightness of your image.
• Adjust the color correction curve (gamma) of your image.

Image Patterns • Smooth the conversion of a gray image to a black and white dot pattern 
(dither).

• Remove image patterns from magazines or newspapers (descreen).
– Select whether to process with Best quality or Best speed.

• Reduce the background noise on your color document.
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 6 When you finish customizing your copy settings, click OK, and then click Copy Now.

Scanning
Scanning Documents

1 Turn on your computer and printer, and make sure they are connected.

2 Open the top cover.

3 Place your document on the scanner glass and make sure the upper left corner aligns with 
the arrow on the printer. For more information, see "Placing Your Document on the 
Scanner Glass" on page 31.

4 Close the top cover.

5 Press Scan on the operator panel.

The Dell All-In-One Center appears.

6 In the Send scanned image to: drop-down menu, select a program as your scan 
destination. 

7 Customize your scan settings. 

8 When you finish customizing your image, click Scan Now.

When your document has finished processing, the selected program opens.

Scanning Photos

1 Turn on your computer and printer, and make sure they are connected.

2 Open the top cover.

3 Place your photo on the scanner glass and make sure the upper left corner aligns with the 
arrow on the printer. For more information, see "Placing Your Document on the Scanner 
Glass" on page 31.

4 Close the top cover.

5 Press the Mode button to select Scan mode.

6 Press the Color or Black button.

The Dell All-In-One Center appears.

7 Click Preview Now.

 8 Adjust the dotted lines to fit around the portion of the photo you want to scan.
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9 In the Send scanned image to: drop-down menu, select the photo program you want to 
use.

 NOTE: If the program you want to use is not listed, select Search for more... in the drop-down menu. 
On the next screen, click Add to locate and add your program to the list.

10 Change any settings. 

11 When you finish customizing your image, click Scan Now.

When your document has finished processing, the selected program opens.

Scanning Multiple Pages or Images

1 Turn on your computer and printer, and make sure they are connected.

2 Open the top cover.

3 Place the first sheet of your document on the scanner glass and make sure the upper left 
corner aligns with the arrow on the printer. For more information, see "Placing Your 
Document on the Scanner Glass" on page 31.

4 Close the top cover.

5 Click Start→Programs or All Programs→ Dell Printers→ Dell Photo AIO Printer 
942→ Dell All-In-One Center.

The Dell All-In-One Center appears.

6 In the Send scanned image to: drop-down menu, select the program you want to use. For 
example, you might want to fax or e-mail multiple pages to someone.

7 In the Scan section, click See More Scan Settings.

8 Click the Advanced button. 

9 Click Display Advanced Scan Settings to change advanced options.

10 On the Scan tab, click the Scan multiple items before output box.

11 Click OK.

12 When you finish customizing your settings, click Scan Now.

After you scan the first page, a prompt appears requesting the next page.

13 Place the next sheet on the scanner glass and click Yes. Repeat until you finish scanning all 
pages.

14 When finished, click No. The program appears with the multiple pages scanned.
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 Editing Scanned Text Using Optical Character Recognition (OCR)

Optical Character Recognition (OCR) software converts a scanned image into editable text 
within a word processing program. Text editors such as WordPad may need certain filters loaded; 
check with your software manufacturer.

 NOTE: Japanese customers should use E-Typist OCR software. This software is located on a separate 
CD. This software must be installed on the computer before the driver is installed.

1 Turn on your computer and printer, and make sure they are connected.

2 Open the top cover.

3 Place your document on the scanner glass and make sure the upper left corner aligns with 
the arrow on the printer. For more information, see "Placing Your Document on the 
Scanner Glass" on page 31.

4 Close the top cover.

5 Click Start→ Programs or All Programs→ Dell Printers→ Dell Photo AIO Printer 
942→Dell All-In-One Center.

The Dell All-In-One Center appears.

6 In the Send scanned images to: drop-down menu, select a word processing or text-editing 
program.

7 In the How will the scan be used? drop-down menu, select To edit text (OCR and 300 
DPI).

8 Click Scan Now.

The scanned text appears in the selected program.

Saving an Image on Your Computer

1 Turn on your computer and printer, and make sure they are connected.

2 Click Start→ Programs or All Programs→ Dell Printers→ Dell Photo AIO Printer 
942→Dell All-In-One Center.

The Dell All-In-One Center appears.

3 In the Creative Tasks section, click Save an image on my computer.

4 Follow the instructions on your screen.
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E-mailing a Scanned Image or Document
To send scanned images or documents through e-mail:

1 Turn on your computer and printer, and make sure they are connected.

2 Open the top cover.

3 Place your document or photo on the scanner glass and make sure the upper left corner 
aligns with the arrow on the printer. For more information, see "Placing Your Document on 
the Scanner Glass" on page 31.

4 Close the top cover.

5 Click Start→Programs or All Programs→Dell Printers→Dell Photo AIO Printer 
942→Dell All-In-One Center.

The Dell All-In-One Center appears.

6 Click Preview Now.

7 In the Creative Tasks section, click E-mail an image to a friend.

8 In the What is being scanned? menu, make a selection.

9 Follow the instructions on the screen to prepare the photograph for e-mail.

10 Click Next.

11 Open your e-mail program, write a note to accompany the attached photo, and then send 
it.

 NOTE: If you have questions about how to do this, consult the Help for your e-mail program.

Faxing
To send a fax using this printer, you need to have the printer attached to a computer which is 
equipped with a modem and has Microsoft Fax installed. Before you do anything else, check to 
see that the Microsoft Fax software is on your computer:

Click Start→ Programs or All Programs→ Accessories→ Communications.

For Windows XP:

• If you see Fax in the list that appears, you have Microsoft Fax on your computer. Continue 
with "Configuring Microsoft Fax Console (Windows XP) or Fax Service Management 
(Windows 2000)" on page 44.

• If you do not see Fax in the list that appears, continue with "Installing Microsoft Fax 
Console in Windows XP" on page 44.
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 For Windows 2000, Fax Service Management is automatically installed.

Installing Microsoft Fax Console in Windows XP

1 Click Start→ Settings→ Control Panel. Under Pick a Category, click Add or Remove 
Programs.

The Add or Remove Programs dialog box opens.

2 Click Add/Remove Windows Components.

3 In the Components list, click to select the Fax Services box.

4 Click Next.

5 Click Finish.

6 In the Add or Remove Programs dialog box, click Close.

Configuring Microsoft Fax Console (Windows XP) or Fax Service Management 
(Windows 2000)
To configure for fax:

1 Click Start→ Programs or All Programs→ Accessories→ Communications→ Fax→  Fax 
Console (Windows XP) or Fax Service Management (Windows 2000).

2 On the Welcome to Fax Configuration screen, click Next.

3 On the Sender Information screen, type the information you want to be displayed on your 
fax cover page, and then click Next.

4 On the Select Device for Sending or Receiving Faxes screen, click the modem that is 
installed in your computer in the Please select the fax device list.

5 If you want to disable the sending of faxes, click to clear the Enable Send check box.

6 Click the Manual answer button or Automatically answer after (user-defined number of 
rings) button.

7 Click to select the Enable Receive check box if you want to receive faxes.

 NOTE: Selecting the Enable Receive check box allows you to receive faxes but may cause the 
computer modem to answer all phone calls, in which case you may not receive voice mail.

8 Click Next.

9 On the Transmitting Subscriber Identification (TSID) screen, type the identification 
information (usually your fax number and your name or business name) in the TSID box. 
This information will appear in the header area of the faxes you send and identifies your 
fax machine to the person who receives your faxes.
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 NOTE: The TSID is mandatory in some areas.

10 Click Next.

 NOTE: Steps 10-13 only occur if you enabled your machine to receive faxes in step 6.

11 On the Called Subscriber Identification (CSID) screen, type the CSID (appears to 
confirm that the fax is being sent to the correct recipient) that you want in the CSID box.

12 Click Next.

13 On the Routing Options screen, click to select the Print it on check box if you want each 
received fax to be automatically printed. When you select this check box, select the Dell 
Photo AIO Printer 942 to print the received fax.

 NOTE: Your printer must be on and connected to your computer in order to automatically 
print faxes.

14 Click to select the Store a copy in a folder check box if you want to create an archive copy 
of each fax. When you select this check box, you are able to specify the storage location for 
the fax copy.

15 Click Next.

16 Confirm the configuration settings in the Configuration Summary list, and then click 
Finish.

You are now ready to send or receive faxes.

Faxing a Paper Document
To fax a single or multiple page paper document, use the Dell All-In-One Center.

1 Turn on your printer and computer, and make sure they are connected. Make sure your 
computer modem is connected to an active analog phone line. If you have DSL broadband 
service on the same phone line that you are using to fax, you must also have a DSL filter 
installed. Contact your Internet Service Provider for information.

2 Place your document on the scanner glass and make sure the upper left corner aligns with 
the arrow on the printer. For more information, see "Placing Your Document on the 
Scanner Glass" on page 31.

3 Click Start→Programs or All Programs→Dell Printers→Dell Photo AIO Printer 
942→Dell All-In-One Center.

The Dell All-In-One Center appears.
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 4 In the Dell All-In-One Center you can either: 

• In the Scan or Fax section, you can send a single or multiple page fax. First, customize 
your fax job by answering the questions that appear on your screen.

To send a single page fax, click Fax Now.

To send a multiple page fax, click Advanced→Scan multiple items before 
output→OK.

• In the Creative Tasks section, click Fax an image and follow the instructions on the 
screen.

 NOTE: One of the questions on the screen asks if there is more than one page. If there are multiple 
pages in your fax, you should choose Yes, prompt me for each page.

You can also send a fax using the printer operator panel. Turn on your computer and printer, and 
make sure they are connected by USB cable. Select the Fax mode and then press Color or Black. 
Follow the instructions on the screen.

Faxing Electronic Documents

1 With the file open, click File→Print. 

2 In the printer list, select Fax.

3 Click Print, and then follow the instructions on the screen.

Receiving a Fax Using Fax Console or Fax Service Management

1 Make sure that an active telephone line is connected to the wall jack connector on the 
computer modem.

2 Click Start→Programs or All Programs→Accessories→Communications→Fax.

3 Click Fax Console or Fax Service Management.

If you selected the Enable Receive check box when configuring Fax Console or Fax Service 
Management, you are now ready to receive a fax.

 NOTE: Selecting the Enable Receive check box allows you to receive faxes but may cause the 
computer modem to answer all phone calls, in which case you may not receive voice mail.
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Viewing Sent and Received Faxes Using Fax Console or Fax Service Management

 NOTE: Only faxes sent and received by Fax Console can be seen by Fax Console.

1 Click Start→Programs or All Programs→Accessories→Communications→Fax.

2 Click Fax Console or Fax Service Management.

View received faxes in the Inbox; view sent faxes in Sent Items.

Viewing the Status of a Fax Using Fax Console or Fax Service Management

1 Click Start→Programs or All Programs→Accessories→Communications→Fax.

2 Click Fax Console or Fax Service Management.

3 The following folders appear.:

• Incoming — faxes currently being received

• Inbox — faxes that have been received

• Outbox — faxes scheduled to be sent

• Sent Items — faxes successfully sent

4 Click the folder of your choice.

5 Click the fax in the right pane for which you want to view the status, and then click 
Preferences or Properties.

6 Click the General tab and view the Status line.

7 Click Close when you are finished.

Changing the Fax Configuration

1 Click Start→ Programs or All Programs→ Accessories→ Communications→ Fax, and 
then click Fax Console.

2 In Fax Console, click Configure Fax on the Tools menu to start the Fax Configuration 
Wizard.
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 Using Your Printer in Photo Mode

You can use your Dell Photo AIO Printer 942 to perform many photo-printing functions, even if 
it is not connected to a computer:

• Print thumbnails of the photos stored on your memory card

• Print photos directly from a memory card

• Change photo sizes before printing

If your printer is connected to a computer, you can save the photos to your computer, modify 
them, and print them. You can also perform these tasks:

• E-mail photos to a friend

• Create album pages to display your photos

• Edit your photos

Using Memory Cards
Most digital cameras use a memory card to store photos. The Dell Photo AIO Printer 942 
supports the following digital media:

• CompactFlash Type I and II

• Memory Stick

• Memory Stick PRO

• SmartMedia

• Secure Digital

• MultiMediaCard

• xD-Picture Card
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The card reader has two slots to accommodate these media and a small light that blinks 
indicating the card is being read or is transmitting data. 

 NOTE: Do not remove the card while it is being read. Data corruption can occur.

Memory card orientation

Before you insert your memory card, consider the following information:

• If you are inserting a SmartMedia card, make sure the gold contact area faces up.

• If you are inserting a CompactFlash Type I or Type II, MultiMedia, Memory Stick, Secure 
Digital card, or xD-Picture Card, make sure the name label faces up.

Your printer recognizes one source for photos at a time. Insert only one digital camera memory 
card at a time.

Using a PictBridge-Enabled Digital Camera
Your printer also supports PictBridge compatible cameras.

1 Insert one end of the USB cable into the camera.

2 Insert the other end of the USB cable into the PictBridge port on the front of the printer.
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 3 Turn on your digital camera. Refer to the instructions included with your camera for 

selection of the appropriate camera USB settings and PictBridge connection and usage 
information.

 NOTE: For many digital cameras, there are two USB mode selections: computer and printer (or 
PTP).  For PictBridge printing, the printer (or PTP) USB selection should be used. For more 
information, refer to the documentation included with your camera.

Working With Digital Photos
When you insert a media card into the slot on the front of the printer, the I Want To... menu is 
displayed.

Viewing or Printing Photos

1 From the I Want To... menu on the display, scroll to View Photos or Print, and then press 
the Select button on the operator panel.

2 Press the left or right arrow on the navigation button to scroll through the photos on the 
media card or in the digital camera.

3 Press the Select button to select a photo for printing. The number of copies and the photo 
size are displayed below the photo on the display.

To change the number of copies:

a Press the Number of Copies button on the operator panel.

b Press the left or right arrow on the navigation button to specify the number of copies.

c Press the Select button.

To resize the photo:

a Press the Resize button on the operator panel.

b Press the left or right arrow on the navigation button to specify the photo size.

c Press the Select button.

I Want To...
View Photos or Print
Save to Computer
Slideshow
Print All 6 Photos
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To rotate the photo:

a Press the Menu button.

b Press the down arrow on the navigation button to scroll to Rotate 90 degrees.

c Press the Select button.

To preview the photo before you print, press the Preview button.

4 Press the Color button to print the photos in color or press the Black button to print the 
photos in black and white.

Saving Photos to Your Computer

1 From the I Want To... menu on the display, scroll to Save to Computer, and then press the 
Select button on the operator panel.

2 Press the left or right arrow on the navigation button to scroll through the photos on the 
media card or in the digital camera.

3 Press the Select button to select a photo to save to your computer. You can select more 
than one photo at once.

4 Press the Save to PC button on the operator panel. The Memory Card Manager 
automatically launches on your computer.

5 In the Memory Card Manager, verify that the photos you want to save are selected, and 
then click Next.

6 Browse to the folder in which you want to save your photos and make any changes to the 
Save/Launch Options, and then click Next.

The photos are saved to your computer.

Viewing a Slide Show
From the I Want To... menu on the display, scroll to Slide Show, and then press the Select 
button on the operator panel. The printer displays each photo on the media card or digital 
camera.

Printing All Photos on Media Card
From the I Want To... menu on the display, scroll to Print All x Photos, and then press the 
Select button on the operator panel. The printer prints all the photos on the media card or 
digital camera.
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3

Understanding the Printer 
Software
The printer software includes:

• Dell Printer Solution Center — Provides maintenance and troubleshooting help, basic 
usage information, and how-to’s for creating projects.

• Dell All-In-One Center — Allows you to perform various scan, copy, fax, and print 
operations with newly scanned and previously saved documents and images.

• Printing Preferences — Allows you to adjust printer settings.

• Dell Picture Studio v2.0 — Allows you to manage, edit, display, print, and convert photos 
and other types of images.

• Memory Card Manager — Allows you to display, manage, edit, print, and save photos to 
your computer.

• Ink Management — Warns you when your printer is running low on ink.

Using the Dell Printer Solution Center
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 How To tab

• Learn about basic features — Select a feature from this drop-down list and click View for 
more information.

• How to print/scan/copy/fax drop-down list — Select a function from this drop-down list 
and click View for more information.

• Projects drop-down list — Select a project from this drop-down list and click View for 
more information.

Troubleshooting tab — Provides links to more information about basic troubleshooting topics, 
such as “How to clear error messages.”

Maintenance tab

• Install a new print cartridge icon — Click this icon and follow the instructions on the 
screen to install a new ink cartridge.

• View shopping options for new cartridges icon — Click this icon and follow the 
instructions on the screen to order new ink cartridges.

• Print a test page icon — Click this icon to print a test page.

• Use color cartridge for all black printing icon — Click this icon and follow the 
instructions on the screen to use your color cartridge for black printing.

• Clean to fix horizontal streaks icon — Click this icon and follow the instructions on the 
screen to clean your ink cartridge nozzles.

• Troubleshoot other ink problems icon — Click this icon for more information on fixing 
ink problems.

• Align to fix blurry edges icon — Click this icon for more information on printing an 
alignment page and fixing ink cartridge alignment.

• Remove Japanese postcard residue icon — Click this icon for more information on 
cleaning the print rollers.

Contact Information tab

• Ordering Ink or Supplies — Directs you to Dell’s cartridge ordering website, 
www.dell.com/supplies.

• Customer Support — Directs you to Dell’s customer support website, support.dell.com.

• Contact Dell by Phone — Lists the “Contacting Dell” phone number by country.
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Advanced tab

• Printing Status button — Click this button to see your options for displaying printing 
status information on your screen.

• Networking button — Click this button to see your networking options.

• About button — Click this button to view software version information.

To access the Dell Printer Solution Center:

Click Start→Programs or All Programs→Dell Printers→Dell Photo AIO Printer 942→  Dell 
Printer Solution Center.

Using the Dell All-In-One Center

The Dell All-In-One Center allows you to:

• Scan, copy, fax, and perform creative tasks.

• Select where you want to send the scanned image.

• Select the quantity and color of your copies.

• Access troubleshooting and maintenance information.
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 • Preview images you want to print or copy.

• Manage photos (copy them to folders, print them, perform creative copying). 

To access the Dell All-In-One Center:

Click Start→Programs or All Programs→Dell Printers→ Dell Photo AIO Printer 942→  Dell 
All-In-One Center.

The Dell All-In-One Center includes four main sections: Scan or Fax, Copy, Creative Tasks, and 
Preview.

For more information about the Dell All-In-One Center, click Help in the Dell All-In-One 
Center.

In this section: You can:

Scan or Fax • Select the program where you want to send the scanned image.
• Select the type of image being scanned.
• Select how you will use the scan.
• Select Fax Now. 
NOTE: Click See More Scan Settings to view all settings.

Copy • Select the quantity and color of your copies.
• Select a quality setting for your copies.
• Adjust the size of the scanned area.
• Lighten or darken your copies (this can also be accomplished using the 

operator panel).
• Enlarge or reduce your copies.
NOTE: Click See More Copy Settings to view all settings.

Creative Tasks Select from a variety of creative ideas.
• Enlarge or reduce an image.
• Repeat an image several times on one page.
• Print an image as a multi-page poster.
• E-mail an image.
• Save an image on your computer.
• Edit text found in a scanned document (Optical Character Recognition).
• Modify an image with a photo editor.

Preview • Select a portion of the preview image to scan.
• View an image of what will be printed or copied.
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Using Printing Preferences

Printing Preferences allows you to change the various printer settings. You can change your 
printer settings in Printing Preferences depending on the type of project you want to create. 

To access Printing Preferences:

1 With your document open, click File→Print.

The Print dialog box appears.

2 In the Print dialog box, click Preferences, Properties, Options, or Setup (depending on the 
program or operating system).

The Printing Preferences screen appears.

To access Printing Preferences when a document is not open:

1 In Windows XP, click Start→Settings→Printers and Faxes.

In Windows 2000, click Start→Settings→Printers.

2 Right-click on the printer icon, and then select Printer Preferences.

 NOTE: Changes made to the printer settings from the Printers folder become the default settings for 
most programs.
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 Printing Preferences Tabs

Printing Preferences includes three main tabs. 

Using Dell Picture Studio v2.0
In Dell Picture Studio v2.0, you can explore digital photography and learn how to organize, 
create, or print photos. There are four components to the Dell Picture Studio:

• Dell Picture Studio Home

Click Start→Programs→Dell Picture Studio v2.0→Dell Picture Studio Home

• Paint Shop Pro

Click Start→ Programs→ Dell Picture Studio v2.0→ Paint Shop Pro 7

• Paint Shop Photo Album 

Click Start→Programs→Dell Picture Studio v2.0→ Paint Shop Photo Album 4→  Paint 
Shop Photo Album

• Dell.Shutterfly.com - Online Print Service

Click Start→Programs→Dell Picture Studio v2.0→Dell.Shutterfly.com - Online Print 
Service

From this tab: You can change these settings:

Quality/Copies Quality/Speed — Select Automatic, Draft, Normal, or Photo depending on 
your desired output quality. Draft is the fastest option but should not be 
selected if you have a photo cartridge installed.

Multiple Copies — Customize how the printer prints several photocopies of a 
single print job: Collated, Normal, or Print Last Page First.

Print Color Images in Black and White — Print your color images in black and 
white to save the ink in your color ink cartridge.
NOTE: You cannot select this setting if you have selected Use Color Cartridge 
for all Black Printing. 

Automatic Image Sharpening — Automatically select the best image 
sharpening level based on image content.

Paper Setup Paper Size — Select the size and type of paper.

Orientation — Select how the document is arranged on the printed page. You 
can print using portrait or landscape orientation.

Print Layout Layout — Select Normal, Banner, Borderless, Mirror, N-up, Poster, or Booklet.

Duplexing — Select this to print on both sides of the paper.
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Using the Memory Card Manager

Memory Card Manager (MCM) allows you to display, manage, edit, print, and save photos from 
your memory card to your computer.

To launch Memory Card Manager:

1 Insert a memory card into the memory card slot on the front of the printer.

2 Press Save to PC on the operator panel or select Save to Computer from the I Want To... 
menu.

You can also launch MCM from your computer by clicking Start→Programs or All 
Programs→Dell Printers→Dell Photo AIO Printer 942→Memory Card Manager.

For more information on using Memory Card Manager, see "Using Your Printer in Photo Mode" 
on page 48.
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 Ink Management

Each time you print a job, the ink level screen appears indicating the amount of ink remaining 
as well as the appoximate number of pages remaining. The number of pages can fluctuate 
initially after a new cartridge is installed and will provide a more accurate count once usage 
patterns are established.

When your ink cartridge levels are low, a Low Ink Warning will pop up on your screen when you 
try to print. This warning will be displayed every time you print until you install a new ink 
cartridge. For more information on replacing ink cartridges, see "Replacing Ink Cartridges" on 
page 63.

When one or both of your ink cartridges are empty, the Reserve Tank window will pop up on 
your screen when you try to print. If you continuing printing, the print job may not print as you 
expect.
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If your black ink cartridge is out of ink, you can choose to print black from the color ink cartridge 
by selecting Complete-A-Print before clicking the Continue Printing button. If you select 
Complete-A-Print and click Continue Printing, Process Black will be used for all black printing 
until the black cartridge is replaced or the option is deselected from Maintenance tab in the Dell 
Printer Solution Center. The Reserve Tank dialog will not be displayed again until after the low 
ink cartridge has been replaced. The Complete-A-Print checkbox is automatically reset when a 
new or different cartridge is installed.
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4

Ink Cartridge Maintenance
Replacing Ink Cartridges

 CAUTION: Before performing any of the procedures listed in this section, read and 
follow the "CAUTION: SAFETY INSTRUCTIONS" on page 9.

Dell ink cartridges are available only through Dell. You can order more ink online at 
www.dell.com/supplies or by phone. To order by phone, see "Ordering Supplies" on page 2. 

Dell recommends Dell ink cartridges for your printer. Dell does not provide warranty coverage 
for problems caused by using accessories, parts, or components not supplied by Dell. 

1 Turn on your printer.

2 Lift the printer unit and position the scanner support between the tabs to keep it open.

The ink cartridge carrier moves and stops at the loading position unless the printer is busy.

 NOTE: Do not access the cartridges until the cartridge carrier has stopped. 
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 3 Press down on the ink cartridge lever to raise each ink cartridge lid.

4 Remove the old ink cartridges.

5 Store the cartridges in an air-tight container, such as the storage unit you received with 
your photo cartridge (sold separately), or dispose of them properly.

6 If you are installing new ink cartridges, remove the sticker and transparent tape from the 
back and bottom of each ink cartridge.

photo or black 
cartridge 
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 NOTE: The illustration below shows a black cartridge and a color cartridge (use for normal 
printing). For photo printing, use a photo cartridge and a color cartridge.

7 Insert the new ink cartridges. Make sure the black or photo ink cartridge is secure in the 
left ink cartridge carrier and the color ink cartridge is secure in the right ink cartridge 
carrier.

photo or black 
cartridge
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 8 Snap each lid closed.

9 Lift the printer unit, and hold the scanner support up while lowering the printer unit until 
it is completely closed.

Aligning Ink Cartridges
Your printer can align the ink cartridges when they are installed or replaced. To verify your ink 
cartridges are aligned, you can print an alignment page. After you close the printer unit, press 
the Menu button. Scroll to Align Cartridges and press Select.The alignment page begins 
printing. During printing, the operator panel display reads Alignment page printing. 
The ink cartridges align when the page prints.

You may also need to align ink cartridges when characters are not properly formed or are not 
aligned at the left margin, or when vertical or straight lines appear wavy.
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To align the ink cartridges:

1 Load plain paper. For more information, see "Loading Paper" on page 28.

2 Click Start→Programs or All Programs→Dell Printers→Dell Photo AIO Printer 
942→Dell Printer Solution Center.

3 Click the Maintenance tab.

4 Click Align to fix blurry edges.

5 Click Print.

The ink cartridges align when the page prints.

Cleaning the Ink Cartridge Nozzles
You may need to clean the nozzles when:

• White lines appear in graphics or solid black areas.

• Print appears smudged or too dark.

• Colors fade, do not print, or do not print completely.

• Vertical lines appear jagged or edges appear rough.

To clean the ink cartridge nozzles:

1 Load plain paper. For more information, see "Loading Paper" on page 28.

2 Click Start→Programs or All Programs→Dell Printers→ Dell Photo AIO Printer 
942→Dell Printer Solution Center.

3 Click the Maintenance tab.

4 Click Clean to fix horizontal streaks.

5 Click Print.

When the page prints, it forces ink through the clogged nozzles to clean them.

6 Print your document again to verify the improved print quality.

7 If you are not satisfied with the print quality, remove the cartridges, wipe the ink cartridge 
nozzles, and then print your document again.
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5

Troubleshooting
Follow these tips when you troubleshoot your printer:

• If the printer does not work, ensure that the printer is properly connected to the electrical 
outlet and computer, if using a computer.

• If an error message appears on the operator panel display, write down the exact message.

Setup Problems
Computer Problems

VERIFY THAT YOUR PRINTER IS COMPATIBLE W ITH YOUR COMPUTER — The Dell Photo 
AIO Printer 942 supports Windows 2000 and Windows XP.

MAKE SURE YOU TURNED ON BOTH YOUR PRINTER AND YOUR COMPUTER

CHECK THE USB CABLE —
• Ensure that the USB cable is firmly connected to your printer and your computer.
• Shut down the computer, reconnect the USB cable as shown on the setup diagram for your printer, 

and then restart the computer.

IF THE SOFTWARE INSTALLATION SCREEN DOES NOT APPEAR AUT OMATICALLY,  INSTALL 
THE SOFTWARE MANUALLY —
1 Insert the Drivers and Utilities CD. 
2 In Windows XP, click Start→ My Computer.

In Windows 2000, double-click My Computer from your desktop.
3 Double-click the CD-ROM drive icon. If necessary, double-click setup.exe.
4 When the printer software installation screen appears, click Install or Install Now.
5 Follow the instructions on your screen to complete the installation.
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Removing and Reinstalling Software

If your printer does not function properly or communication error messages appear when using 
your printer, you can remove and reinstall the printer software. 

DETERMINE IF THE PRINT ER SOFTW ARE IS INSTALLED — Click Start→Programs or All 
Programs→ Dell Printers→ Dell Photo AIO Printer 942. If the Dell Photo AIO Printer 942 does not 
appear in the list of programs, the printer software is not installed. Install the printer software. For more 
information, see "Removing and Reinstalling Software" on page 70

CORRECT COMMUNICATION PROBLEMS BETWEEN THE PRINTER AND THE COMPUTER —
• Remove the USB cable from your printer and your computer. Reconnect the USB cable to your 

printer and your computer.
• Turn off the printer. Unplug the printer power cable from the electrical outlet. Reconnect the printer 

power cable into the electrical outlet and turn on the printer.
• Restart your computer.

SET YOUR PRINTER AS THE DEFAULT PRINTER —

Windows XP 
1 Click Start→Printers and Faxes. 
2 Right-click Dell Photo AIO Printer 942 and select Set as Default.

Windows 2000 
1 Click Start→Settings→Printers. 
2 Right-click Dell Photo AIO Printer 942 and select Set as Default.

PRINTER WON’T PRINT AND PRINT JOBS ARE ST UCK IN PRINT QUEUE —

Check for multiple instances of the printer installed on your computer.
1 In Windows XP, click Start→Printers and Faxes.

In Windows 2000, click Start→Settings→Printers. 
2 Check for multiple printer objects for your Dell printer -- usually shown as Dell 942, Dell 942

(Copy 1), Dell 942 (Copy 2), etc.
3 Print a job to each of these print objects to see which printer is active.
4 Set that print object as the default printer by right-clicking the printer name and selecting Set as 

Default Printer.
5 Delete the other copies of the print object by left-clicking the printer name and clicking 

File→Delete.

To prevent multiple instances of your Dell printer in your Printers folder, make sure when disconnecting 
and reconnecting the printer from your computer that you always plug the USB cable back into the 
same USB port that was originally used for the Dell printer. Also, do not install the Dell printer drivers 
multiple times from your printer CD.
70 Troubleshooting



1 Click Start→ Programs or All Programs→ Dell Printers→ Dell Photo AIO Printer 
942→ Uninstall Dell Photo AIO Printer 942.

2 Follow the instructions on the screen.

3 Restart your computer.

4 Insert the Drivers and Utilities CD, and then follow the instructions on the screen.

If the installation screen does not appear:

a In Windows XP, click Start→ My Computer.

In Windows 2000, double-click My Computer from your desktop.

b Double-click the CD-ROM drive icon. If necessary, double-click setup.exe.

c When the printer software installation screen appears, click Install or Install Now.

d Follow the instructions on your screen to complete the installation.

Printer Problems

ENSURE THAT THE PRINTER POWER CABLE IS FIRMLY CONNECTED TO THE PRINTER AND 
THE ELECTRICAL OUTLET

DETERMINE IF THE PRINT ER HAS BEEN HELD OR PAUSED —

Windows XP
1 Click Start→ Settings→ Printers and Faxes.
2 Double-click Dell Photo AIO Printer 942, and then click Printer. 
3 Make sure a check mark is not next to Pause Printing. If a check mark is next to Pause Printing, click 

it to deselect the option.

Windows 2000 
1 Click Start→Settings→Printers. 
2 Double-click Dell Photo AIO Printer 942, and then click Printer. 
3 Make sure a check mark is not next to Pause Printing. If a check mark is next to Pause Printing, click 

Pause Printing to deselect it.

CHECK FOR FLASHING LIGHTS ON THE PRINTER — For more information, see "Error 
Messages and Lights" on page 74

ENSURE YOU INSTALLED THE INK CARTRIDGES CORRECTLY AND REMOVED THE STICKER 
AND TAPE FROM EACH CARTRIDGE
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General Problems
Fax Problems

Paper Problems

MAKE SURE YOU LOADED THE PAPER CORRECTLY — For more information, see "Loading 
Paper" on page 28

MAKE SURE YOU TURNED ON BOTH YOUR PRINTER AND YOUR COMPUTER AND THE USB 
CABLE IS PROPERLY CONNECTED

ENSURE THE COMPUTER IS CONNECTED TO AN ACTIVE ANALOG PHONE LINE —
• Using the fax function requires a phone connection to the fax modem in your computer.
• When using a phone line with DSL broadband service, make sure you have a DSL filter installed to 

your fax modem. Contact your Internet Service Provider for more information.
• Make sure your computer is not connected to the Internet via dial-up modem when trying to fax.

WHEN USING AN EXTERNAL MODEM, MAKE SURE IT IS TURNED ON AND IT IS  CORRECTLY 
CONNECTED TO YOUR COMPUTER

MAKE SURE YOU LOADED THE PAPER CORRECTLY — For more information, see "Loading 
Paper" on page 28.

USE ONLY PAPER RECOMMENDED FOR YOUR PRINTER — For more information, see "Print 
Media Guidelines" on page 26.

USE A SMALLER AMOUNT OF PAPER WHEN PRINTING MULTIPLE PAGES — For more 
information, see "Print Media Guidelines" on page 26.

MAKE SURE THE PAPER IS NOT WRINKLED,  TORN OR DAMAGED

MAKE SURE THE PAPER IS AGAINST THE RIGHT SIDE OF THE PAPER SUPPORT AND THE 
PAPER GUIDE REST S AGAINST THE LEFT  EDGE OF THE PAPER.
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CHECK FOR A PAPER JAM —

Using your printer and your computer
• Follow the instructions on the screen for clearing the paper jam.

Using your printer only

If the paper jam is located in the paper support:
1 Turn off your printer. 
2 Firmly grasp the paper and gently pull it from the printer. 
3 Turn on your printer and print the document again.

If the paper jam is not visible:
1 Turn off your printer. 
2 Lift the printer unit and position the scanner support between the tabs to keep it open.

3 Gently pull the paper from the printer. 
4 Close the printer unit, turn on the printer, and print the document again.
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 Error Messages and Lights

The following error messages can be found on your computer screen or operator panel display.

Error Message: What it indicates: Solution:

Ink Low Alert The ink cartridge is running low on 
ink. The Low Ink Alert occurs when 
your ink cartridges reach levels of 25 
percent, 15 percent, and 5 percent 
remaining.

Replace the ink cartridge. For more 
information, see "Replacing Ink 
Cartridges" on page 63.

Reserve tank An ink cartridge’s available ink dot 
count is zero.

Order a new ink cartridge from Dell 
and replace the old ink cartridge. To 
order a new ink cartridge, go to 
www.dell.com/supplies.

Paper jam A paper jam exists in the printer. Clear the paper jam. For more 
information, see "Check for a paper 
jam" on page 73.

Paper tray empty The printer is out of paper. Load more paper into the printer. For 
more information, see "Loading 
Paper" on page 28.

Printhead error The ink cartridge has a short. Disconnect and then reconnect the 
printer power cable. Reinstall the ink 
cartridges. For more information, see 
"Replacing Ink Cartridges" on page 63.

Print carrier error Print carrier error. Disconnect the printer power cable, 
check for paper jams, and then 
reconnect the power cable.

Data error Data error or incomplete data. Press the Power button to reset.

Scan carrier error Scan carrier error. Turn off the printer, wait a few 
seconds, and then turn on the printer.

Paper feed error A paper feed error has occurred. Press the Power button to reset.

System control error A paper system control error has 
occurred.

Press the Power button to reset.

PictBridge port error The attached device is not supported, 
or the PictBridge-enabled digital 
camera is not set to the correct USB 
mode.

Please disconnect the device or check 
the USB mode setup. Refer to the 
documentation that came with your 
digital camera for more information.
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Improving Print Quality
If you are not satisfied with the print quality of your documents, there are several different ways 
to improve the print quality.

• Use the appropriate paper. For example, use Dell Premium Photo Paper if you are printing 
photos with a photo ink cartridge.

• Use paper that is a heavier weight, bright white, or coated. Use Dell Premium Photo Paper 
if you are printing photos.

• Select a higher print quality.

To select a higher print quality:

1 With your document open, click File→ Print.

The Print dialog box appears.

2 Click Preferences, Properties, or Options (depending on your program or operating 
system).

3 On the Quality/Copies tab, select Quality/Speed and select a higher quality setting. 

4 Print your document again.

5 If the print quality does not improve, try aligning or cleaning the ink cartridges. For more 
information on aligning, see "Aligning Ink Cartridges" on page 66. For more information on 
cleaning ink cartridges, see "Cleaning the Ink Cartridge Nozzles" on page 67.

For additional solutions, check your Dell Printer Solution Center or go to support.dell.com.

To access the Dell Printer Solution Center:

1 Click Start→ Programs or All Programs→ Dell Printers→ Dell Photo AIO Printer 
942→ Dell Printer Solution Center.

2 Click the Troubleshooting tab.
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6

Contacting Dell
Technical Assistance
If you need help with a technical problem, Dell is ready to assist you.

1 Call technical support from a telephone near or at the printer so that technical support can 
assist you with any necessary procedures. When calling Dell, use your Express Service 
Code to help expedite the routing of your call to the proper support personnel.

The Express Service Code is located on the back of your printer.
NOTE: Dell's Express Service Code system may not be available in all countries.

2 In the U.S., Business customers should call 1-877-459-7298, and Consumer (Home and 
Home Office) customers should call 1-800-624-9896.

If you are calling from a different country or are in a different Service area, see "Contacting 
Dell" on page 77 for your local telephone number.

3 Follow the menu prompts in the automated telephone system to speak with a technical 
support representative.

Automated Order-Status Service
To check on the status of any Dell products that you have ordered, you can go to 
support.dell.com, or you can call the automated order-status service. A recording prompts you 
for the information needed to locate and report on your order. See "Contacting Dell" on page 77 
for the telephone number to call for your region.
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 Contacting Dell

To contact Dell electronically, you can access the following websites:

• www.dell.com

• support.dell.com (technical support)

• premiersupport.dell.com (technical support for educational, government, healthcare, and 
medium/large business customers, including Premier, Platinum, and Gold customers)

For specific web addresses for your country, find the appropriate country section in the table 
below. 

NOTE: Toll-free numbers are for use within the country for which they are listed.
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When you need to contact Dell, use the electronic addresses, telephone numbers, and codes 
provided in the following table. If you need assistance in determining which codes to use, 
contact a local or an international operator.

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers

U.S.A. (Austin, Texas)

International Access Code: 011

Country Code: 1

Automated Order-Status Service toll-free: 1-800-433-9014

AutoTech (portable and desktop computers) toll-free: 1-800-247-9362

Consumer (Home and Home Office) 

Technical Support toll-free: 1-800-624-9896

Customer Service toll-free: 1-800-624-9897

DellNet™ Service and Support toll-free: 1-877-Dellnet

(1-877-335-5638)

Employee Purchase Program (EPP) Customers toll-free: 1-800-695-8133

Financial Services website: www.dellfinancialservices.com

Financial Services (lease/loans) toll-free: 1-877-577-3355

Financial Services (Dell Preferred Accounts [DPA]) toll-free: 1-800-283-2210

Business 

Customer Service and Technical Support toll-free: 1-877-459-7298

Employee Purchase Program (EPP) Customers toll-free: 1-800-695-8133

Printers and Projectors Technical Support toll-free: 1-877-459-7298

Public (government, education, and healthcare)

Customer Service and Technical Support toll-free: 1-800-456-3355

Employee Purchase Program (EPP) Customers toll-free: 1-800-234-1490

Dell Sales toll-free: 1-800-289-3355

 or toll-free: 1-800-879-3355

Dell Outlet Store (Dell refurbished computers) toll-free: 1-888-798-7561

Software and Peripherals Sales toll-free: 1-800-671-3355

Spare Parts Sales toll-free: 1-800-357-3355

Extended Service and Warranty Sales toll-free: 1-800-247-4618

Fax toll-free: 1-800-727-8320

Dell Services for the Deaf, Hard-of-Hearing, or 
Speech-Impaired

toll-free: 1-877-DELLTTY

(1-877-335-5889)
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Anguilla General Support toll-free: 800-335-0031

Antigua and Barbuda General Support 1-800-805-5924

Argentina (Buenos Aires)

International Access Code: 00

Country Code: 54

City Code: 11

Website: www.dell.com.ar

Tech Support and Customer Care  toll-free: 0-800-444-0733

Sales 0-810-444-3355

Tech Support Fax  11 4515 7139

Customer Care Fax  11 4515 7138

Aruba General Support toll-free: 800-1578

Australia (Sydney)

International Access Code: 0011

Country Code: 61

City Code: 2

E-mail (Australia): au_tech_support@dell.com

E-mail (New Zealand): nz_tech_support@dell.com

Home and Small Business 1-300-65-55-33

Government and Business toll-free: 1-800-633-559

Preferred Accounts Division (PAD) toll-free: 1-800-060-889

Customer Care toll-free: 1-800-819-339

Corporate Sales toll-free: 1-800-808-385

Transaction Sales toll-free: 1-800-808-312

Fax toll-free: 1-800-818-341

Austria (Vienna)

International Access Code: 900

Country Code: 43

City Code: 1

Website: support.euro.dell.com

E-mail: tech_support_central_europe@dell.com

Home/Small Business Sales 0820 240 530 00

Home/Small Business Fax 0820 240 530 49

Home/Small Business Customer Care 0820 240 530 14

Preferred Accounts/Corporate Customer Care 0820 240 530 16

Home/Small Business Technical Support 0820 240 530 14

Preferred Accounts/Corporate Technical Support 0660 8779

Switchboard 0820 240 530 00

Bahamas General Support toll-free: 1-866-278-6818

Barbados General Support 1-800-534-3066

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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Belgium (Brussels)

International Access Code: 00

Country Code: 32

City Code: 2

Website: support.euro.dell.com

E-mail: tech_be@dell.com

E-mail for French Speaking Customers: 
support.euro.dell.com/be/fr/emaildell/

Technical Support 02 481 92 88

Customer Care 02 481 91 19

Corporate Sales 02 481 91 00

Fax 02 481 92 99

Switchboard 02 481 91 00

Bermuda General Support 1-800-342-0671

Bolivia General Support toll-free: 800-10-0238

Brazil

International Access Code: 00

Country Code: 55

City Code: 51

Website: www.dell.com/br

Customer Support, Technical Support 0800 90 3355

Tech Support Fax  51 481 5470

Customer Care Fax  51 481 5480

Sales 0800 90 3390

British Virgin Islands General Support toll-free: 1-866-278-6820

Brunei

Country Code: 673

Customer Technical Support (Penang, Malaysia) 604 633 4966

Customer Service (Penang, Malaysia) 604 633 4949

Transaction Sales (Penang, Malaysia) 604 633 4955

Canada (North York, Ontario)

International Access Code: 011

Online Order Status: www.dell.ca/ostatus

AutoTech (automated technical support) toll-free: 1-800-247-9362

TechFax toll-free: 1-800-950-1329

Customer Care (Home Sales/Small Business) toll-free: 1-800-847-4096

Customer Care (med./large business, government) toll-free: 1-800-326-9463

Technical Support (Home Sales/Small Business) toll-free: 1-800-847-4096

Technical Support (med./large bus., government) toll-free: 1-800-387-5757

Sales (Home Sales/Small Business) toll-free: 1-800-387-5752

Sales (med./large bus., government) toll-free: 1-800-387-5755

Spare Parts Sales & Extended Service Sales 1 866 440 3355

Cayman Islands General Support 1-800-805-7541

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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Chile (Santiago)

Country Code: 56

City Code: 2

Sales, Customer Support, and Technical Support toll-free: 1230-020-4823

China (Xiamen)

Country Code: 86

City Code: 592

Tech Support website: support.ap.dell.com/china

Tech Support E-mail: cn_support@dell.com

Tech Support Fax 818 1350

Home and Small Business Technical Support toll-free: 800 858 2437

Corporate Accounts Technical Support toll-free: 800 858 2333

Tech Support (projectors, PDAs, printers, switches, 
routers, and so on)

toll-free: 800 858 2920

Customer Experience toll-free: 800 858 2060

Home and Small Business toll-free: 800 858 2222

Preferred Accounts Division toll-free: 800 858 2557

Large Corporate Accounts GCP toll-free: 800 858 2055

Large Corporate Accounts Key Accounts toll-free: 800 858 2628

Large Corporate Accounts North toll-free: 800 858 2999

Large Corporate Accounts North Government and 
Education

toll-free: 800 858 2955

Large Corporate Accounts East toll-free: 800 858 2020

Large Corporate Accounts East Government and 
Education

toll-free: 800 858 2669

Large Corporate Accounts Queue Team toll-free: 800 858 2222

Large Corporate Accounts South toll-free: 800 858 2355

Large Corporate Accounts West toll-free: 800 858 2811

Large Corporate Accounts Spare Parts toll-free: 800 858 2621

Colombia General Support 980-9-15-3978

Costa Rica General Support 0800-012-0435

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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Czech Republic (Prague)

International Access Code: 00

Country Code: 420

City Code: 2

Website: support.euro.dell.com

E-mail: czech_dell@dell.com

Technical Support 02  2186 27 27

Customer Care 02  2186 27 11

Fax 02  2186 27 14

TechFax 02  2186 27 28

Switchboard 02  2186 27 11

Denmark (Copenhagen)

International Access Code: 00

Country Code: 45 

Website: support.euro.dell.com

E-mail Support (portable computers): 
den_nbk_support@dell.com

E-mail Support (desktop computers): 
den_support@dell.com

E-mail Support (servers): 
Nordic_server_support@dell.com

Technical Support 7023 0182

Customer Care (Relational) 7023 0184

Home/Small Business Customer Care 3287 5505

Switchboard (Relational) 3287 1200

Fax Switchboard (Relational) 3287 1201

Switchboard (Home/Small Business) 3287 5000

Fax Switchboard (Home/Small Business) 3287 5001

Dominica General Support toll-free: 1-866-278-6821

Dominican Republic General Support 1-800-148-0530

Ecuador General Support toll-free: 999-119

El Salvador General Support 01-899-753-0777

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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Finland (Helsinki)

International Access Code: 990

Country Code: 358

City Code: 9

Website: support.euro.dell.com

E-mail: fin_support@dell.com

E-mail Support (servers): 
Nordic_support@dell.com

Technical Support 09 253 313 60

Technical Support Fax 09 253 313 81

Relational Customer Care 09 253 313 38

Home/Small Business Customer Care 09 693 791 94

Fax 09 253 313 99

Switchboard 09 253 313 00

France (Paris) (Montpellier)

International Access Code: 00

Country Code: 33

City Codes: (1) (4)

Website: support.euro.dell.com

E-mail: support.euro.dell.com/fr/fr/emaildell/

Home and Small Business

Technical Support 0825 387 270

Customer Care 0825 823 833

Switchboard 0825 004 700

Switchboard (calls from outside of France) 04 99 75 40 00

Sales 0825 004 700

Fax 0825 004 701

Fax (calls from outside of France) 04 99 75 40 01

Corporate

Technical Support 0825 004 719

Customer Care 0825 338 339

Switchboard 01 55 94 71 00

Sales 01 55 94 71 00

Fax 01 55 94 71 01

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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Germany (Langen)

International Access Code: 00

Country Code: 49

City Code: 6103

Website: support.euro.dell.com

E-mail: tech_support_central_europe@dell.com

Technical Support 06103 766-7200

Home/Small Business Customer Care 0180-5-224400

Global Segment Customer Care 06103 766-9570

Preferred Accounts Customer Care 06103 766-9420

Large Accounts Customer Care 06103 766-9560

Public Accounts Customer Care 06103 766-9555

Switchboard 06103 766-7000

Greece

International Access Code: 00

Country Code: 30

Website: support.euro.dell.com

E-mail: support.euro.dell.com/gr/en/emaildell/

Technical Support 080044149518

Gold Technical Support 08844140083

Switchboard 2108129800

Sales 2108129800

Fax 2108129812

Grenada General Support toll-free: 1-866-540-3355

Guatemala General Support 1-800-999-0136

Guyana General Support toll-free: 1-877-270-4609

Hong Kong

International Access Code: 001

Country Code: 852

Website: support.ap.dell.com

E-mail: ap_support@dell.com

Technical Support (Dimension™ and Inspiron™) 2969 3189

Technical Support (OptiPlex™, Latitude™, and 
Dell Precision™)

2969 3191

Technical Support (PowerApp™, PowerEdge™, 
PowerConnect™, and PowerVault™)

2969 3196

Gold Queue EEC Hotline 2969 3187

Customer Advocacy 3416 0910

Large Corporate Accounts 3416 0907

Global Customer Programs 3416 0908

Medium Business Division 3416 0912

Home and Small Business Division 2969 3105

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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India Technical Support 1600 33 8045

Sales 1600 33 8044

Ireland (Cherrywood)

International Access Code: 16

Country Code: 353

City Code: 1

Website: support.euro.dell.com

E-mail: dell_direct_support@dell.com

 Technical Support 1850 543 543

U.K. Technical Support (dial within U.K. only) 0870 908 0800

Home User Customer Care 01 204 4014

Small Business Customer Care 01 204 4014

U.K. Customer Care (dial within U.K. only) 0870 906 0010

Corporate Customer Care 1850 200 982

Corporate Customer Care (dial within U.K. only) 0870 907 4499

Ireland Sales 01 204 4444

U.K. Sales (dial within U.K. only) 0870 907 4000

Fax/SalesFax 01 204 0103

Switchboard 01 204 4444

Italy (Milan)

International Access Code: 00

Country Code: 39

City Code: 02

Website: support.euro.dell.com

E-mail: support.euro.dell.com/it/it/emaildell/

Home and Small Business

Technical Support 02 577 826 90

Customer Care 02 696 821 14

Fax 02 696 821 13

Switchboard 02 696 821 12

Corporate

Technical Support 02 577 826 90

Customer Care 02 577 825 55

Fax 02 575 035 30

Switchboard 02 577 821

Jamaica General Support (dial from within Jamaica only) 1-800-682-3639

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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Japan (Kawasaki)

International Access Code: 001

Country Code: 81

City Code: 44

Website: support.jp.dell.com

Technical Support toll-free: 0120-981-690

Technical Support outside of Japan 044-556-3468

Customer Care 044-556-4240

Korea (Seoul)

International Access Code: 001

Country Code: 82

City Code: 2

Technical Support toll-free: 080-200-3800

Sales toll-free: 080-200-3600

Customer Service (Seoul, Korea) toll-free: 080-200-3800

Customer Service (Penang, Malaysia) 604 633 4949

Fax 2194-6202

Switchboard 2194-6000

Latin America Customer Technical Support (Austin, Texas, 
U.S.A.)

512 728-4093

Customer Service (Austin, Texas, U.S.A.) 512 728-3619

Fax (Technical Support and Customer Service) 
(Austin, Texas, U.S.A.)

512 728-3883

Sales (Austin, Texas, U.S.A.) 512 728-4397

SalesFax (Austin, Texas, U.S.A.) 512 728-4600

or 512 728-3772

Luxembourg

International Access Code: 00

Country Code: 352

Website: support.euro.dell.com

E-mail: tech_be@dell.com

Technical Support (Brussels, Belgium) 3420808075

Home/Small Business Sales (Brussels, Belgium) toll-free: 080016884

Corporate Sales (Brussels, Belgium) 02 481 91 00

Customer Care (Brussels, Belgium) 02 481 91 19

Fax (Brussels, Belgium) 02 481 92 99

Switchboard (Brussels, Belgium) 02 481 91 00

Macao

Country Code: 853

Technical Support toll-free: 0800 582

Customer Service (Penang, Malaysia) 604 633 4949

Transaction Sales toll-free: 0800 581

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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Malaysia (Penang)

International Access Code: 00

Country Code: 60

City Code: 4

Technical Support toll-free: 1 800 888 298

Customer Service 04 633 4949

Transaction Sales toll-free: 1 800 888 202

Corporate Sales toll-free: 1 800 888 213

Mexico

International Access Code: 00

Country Code: 52

Customer Technical Support 001-877-384-8979

or 001-877-269-3383

Sales 50-81-8800

or 01-800-888-3355

Customer Service 001-877-384-8979

or 001-877-269-3383

Main 50-81-8800

or 01-800-888-3355

Montserrat General Support toll-free: 1-866-278-6822

Netherlands Antilles General Support 001-800-882-1519

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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Netherlands (Amsterdam)

International Access Code: 00

Country Code: 31

City Code: 20

Website: support.euro.dell.com

E-mail (Technical Support):

(Enterprise): nl_server_support@dell.com

(Latitude): nl_latitude_support@dell.com

(Inspiron): nl_inspiron_support@dell.com

(Dimension): nl_dimension_support@dell.com

(OptiPlex): nl_optiplex_support@dell.com

(Dell Precision): nl_workstation_support@dell.com

Technical Support 020 674 45 00

Technical Support Fax 020 674 47 66

Home/Small Business Customer Care 020 674 42 00

Relational Customer Care  020 674 4325

Home/Small Business Sales 020 674 55 00

Relational Sales 020 674 50 00

Home/Small Business Sales Fax 020 674 47 75

Relational Sales Fax 020 674 47 50

Switchboard 020 674 50 00

Switchboard Fax 020 674 47 50

New Zealand

International Access Code: 00

Country Code: 64

E-mail (New Zealand): nz_tech_support@dell.com

E-mail (Australia): au_tech_support@dell.com

Home and Small Business 0800 446 255

Government and Business 0800 444 617

Sales 0800 441 567

Fax 0800 441 566

Nicaragua General Support 001-800-220-1006

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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Norway (Lysaker)

International Access Code: 00

Country Code: 47

Website: support.euro.dell.com

E-mail Support (portable computers):

nor_nbk_support@dell.com

E-mail Support (desktop computers):

nor_support@dell.com

E-mail Support (servers):

nordic_server_support@dell.com

Technical Support 671 16882

Relational Customer Care 671 17514

Home/Small Business Customer Care 23162298

Switchboard 671 16800

Fax Switchboard 671 16865

Panama General Support 001-800-507-0962

Peru General Support 0800-50-669

Poland (Warsaw)

International Access Code: 011

Country Code: 48

City Code: 22

Website: support.euro.dell.com

E-mail: pl_support_tech@dell.com

Customer Service Phone 57 95 700

Customer Care 57 95  999

Sales 57 95 999

Customer Service Fax 57 95 806

Reception Desk Fax 57 95 998

Switchboard 57 95 999

Portugal

International Access Code: 00

Country Code: 351

Website: support.euro.dell.com

E-mail: support.euro.dell.com/pt/en/emaildell/

Technical Support 707200149

Customer Care 800 300 413

Sales 800 300 410 or 800 300 411 or
800 300 412 or 21 422 07 10

Fax 21 424 01 12

Puerto Rico General Support 1-800-805-7545

St. Kitts and Nevis General Support toll-free: 1-877-441-4731

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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St. Lucia General Support 1-800-882-1521

St. Vincent and the Grenadines General Support toll-free: 1-877-270-4609

Singapore (Singapore)

International Access Code: 005

Country Code: 65

Technical Support toll-free: 800 6011 051

Customer Service (Penang, Malaysia) 604 633 4949

Transaction Sales toll-free: 800 6011 054

Corporate Sales toll-free: 800 6011 053

South Africa (Johannesburg)

International Access Code:

09/091

Country Code: 27

City Code: 11

Website: support.euro.dell.com

E-mail: dell_za_support@dell.com

Technical Support 011 709 7710

Customer Care 011 709 7707

Sales 011 709 7700

Fax 011 706 0495

Switchboard 011 709 7700

Southeast Asian and Pacific 
Countries

Customer Technical Support, Customer Service, 
and Sales (Penang, Malaysia)

604 633 4810

Spain (Madrid)

International Access Code: 00

Country Code: 34

City Code: 91

Website: support.euro.dell.com

E-mail: support.euro.dell.com/es/es/emaildell/

Home and Small Business

Technical Support 902 100 130

Customer Care 902 118 540

Sales 902 118 541

Switchboard 902 118 541

Fax 902 118 539

Corporate

Technical Support 902 100 130

Customer Care 902 118 546

Switchboard 91 722 92 00

Fax 91 722 95 83

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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Sweden (Upplands Vasby)

International Access Code: 00

Country Code: 46

City Code: 8

Website: support.euro.dell.com

E-mail: swe_support@dell.com

E-mail Support for Latitude and Inspiron: 
Swe-nbk_kats@dell.com

E-mail Support for OptiPlex: Swe_kats@dell.com

E-mail Support for Servers: 
Nordic_server_support@dell.com

Technical Support 08 590 05 199

Relational Customer Care 08 590 05 642

Home/Small Business Customer Care 08 587 70 527

Employee Purchase Program (EPP) Support 20 140 14 44

Fax Technical Support 08 590 05 594

Sales 08 590 05 185

Switzerland (Geneva)

International Access Code: 00

Country Code: 41

City Code: 22

Website: support.euro.dell.com

E-mail: tech_support_central_europe@dell.com

E-mail for French-speaking HSB and Corporate 
Customers: support.euro.dell.com/ch/fr/emaildell/

Technical Support (Home and Small Business) 0844 811 411

Technical Support (Corporate) 0844 822 844

Customer Care (Home and Small Business) 0848 802 202

Customer Care (Corporate) 0848 821 721

Fax 022 799 01 90

Switchboard 022 799 01 01

Taiwan

International Access Code: 002

Country Code: 886

Technical Support (portable and desktop 
computers)

toll-free: 00801 86 1011

Technical Support (servers) toll-free: 0080 60 1256

Transaction Sales toll-free: 0080 651 228

Corporate Sales toll-free: 0080 651 227

Thailand

International Access Code: 001

Country Code: 66

Technical Support toll-free: 0880 060 07

Customer Service (Penang, Malaysia) 604 633 4949

Sales toll-free: 0880 060 09

Trinidad/Tobago General Support 1-800-805-8035

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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Turks and Caicos Islands General Support toll-free: 1-866-540-3355

U.K. (Bracknell)

International Access Code: 00

Country Code: 44

City Code: 1344

Website: support.euro.dell.com

Customer Care website: support.euro.dell.com/uk/en/ECare/Form/Home.asp

E-mail: dell_direct_support@dell.com

Technical Support (Corporate/Preferred 
Accounts/PAD [1000+ employees])

0870 908 0500

Technical Support (direct/PAD and general) 0870 908 0800

Global Accounts Customer Care 01344 373 186

Home and Small Business Customer Care 0870 906 0010

Corporate Customer Care 01344 373 185

Preferred Accounts (500–5000 employees) 
Customer Care

0870 906 0010

Central Government Customer Care 01344 373 193

Local Government & Education Customer Care 01344 373 199

Health Customer Care 01344 373 194

Home and Small Business Sales 0870 907 4000

Corporate/Public Sector Sales 01344 860 456

Home and Small Business Fax 0870 907 4006

Uruguay General Support toll-free: 000-413-598-2521

U.S. Virgin Islands General Support 1-877-673-3355

Venezuela General Support 8001-3605

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
Contacting Dell 93
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Appendix
Limited Warranties and Return Policy
Dell-branded hardware products purchased in the U.S. come with either a 90-day, 1-year, 2-year, 
3-year, or 4-year limited warranty. To determine which warranty came with your hardware 
product(s), see your packing slip or invoice. The following section describes the limited 
warranties and return policy for the U.S.

Limited Warranty for Dell-Branded Hardware Products

What is covered by this limited warranty?

This limited warranty covers defects in materials and workmanship in your—our end-user 
customer's—Dell-branded hardware products, including Dell-branded peripheral products.

What is not covered by this limited warranty?

This limited warranty does not cover: 

• Software, including the operating system and software added to the Dell-branded hardware 
products through our factory-integration system, third-party software, or the reloading of 
software

• Non-Dell-branded and Solution Provider Direct products and accessories

• Problems that result from: 

– External causes such as accident, abuse, misuse, or problems with electrical power

– Servicing not authorized by Dell 

– Usage that is not in accordance with product instructions

– Failure to follow the product instructions or failure to perform preventive 
maintenance 

– Problems caused by using accessories, parts, or components not supplied by Dell

• Products with missing or altered Service Tags or serial numbers

• Products for which Dell has not received payment
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 THIS WARRANTY GIVES YOU SPECIFIC LEGAL RIGHTS, AND YOU MAY ALSO HAVE 

OTHER RIGHTS WHICH VARY FROM STATE TO STATE (OR JURISDICTION TO 
JURISDICTION). DELL'S RESPONSIBILITY FOR MALFUNCTIONS AND DEFECTS IN 
HARDWARE IS LIMITED TO REPAIR AND REPLACEMENT AS SET FORTH IN THIS 
WARRANTY STATEMENT. ALL EXPRESS AND IMPLIED WARRANTIES FOR THE 
PRODUCT, INCLUDING BUT NOT LIMITED TO ANY IMPLIED WARRANTIES AND 
CONDITIONS OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE, 
ARE LIMITED IN TIME TO THE TERM OF THE LIMITED WARRANTY PERIOD 
REFLECTED ON YOUR PACKING SLIP OR INVOICE. NO WARRANTIES, WHETHER 
EXPRESS OR IMPLIED, WILL APPLY AFTER THE LIMITED WARRANTY PERIOD HAS 
EXPIRED. SOME STATES DO NOT ALLOW LIMITATIONS ON HOW LONG AN 
IMPLIED WARRANTY LASTS, SO THIS LIMITATION MAY NOT APPLY TO YOU.

WE DO NOT ACCEPT LIABILITY BEYOND THE REMEDIES PROVIDED FOR IN THIS 
LIMITED WARRANTY OR FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES, 
INCLUDING, WITHOUT LIMITATION, ANY LIABILITY FOR THIRD-PARTY CLAIMS 
AGAINST YOU FOR DAMAGES, FOR PRODUCTS NOT BEING AVAILABLE FOR USE, 
OR FOR LOST DATA OR LOST SOFTWARE. OUR LIABILITY WILL BE NO MORE 
THAN THE AMOUNT YOU PAID FOR THE PRODUCT THAT IS THE SUBJECT OF A 
CLAIM. THIS IS THE MAXIMUM AMOUNT FOR WHICH WE ARE RESPONSIBLE.

SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF INCIDENTAL 
OR CONSEQUENTIAL DAMAGES, SO THE ABOVE LIMITATION OR EXCLUSION MAY 
NOT APPLY TO YOU.

How long does this limited warranty last?

This limited warranty lasts for the time period indicated on your packing slip or invoice, except 
for the following Dell-branded hardware:

• Portable computer batteries carry a 1-year limited warranty.

• Projector lamps carry a 90-day limited warranty. 

• Memory carries a lifetime limited warranty. 

• Monitors carry the longer of either a 3-year limited warranty or the remainder of the 
warranty for the Dell computer to which the monitor will be connected.

• Other add-on hardware carries the longer of either a 1-year limited warranty for new parts 
and a 90-day limited warranty for reconditioned parts or, for both new and reconditioned 
parts, the reminder of the warranty for the Dell computer on which such parts are installed.
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The limited warranty on all Dell-branded products begins on the date of the packing slip or 
invoice.  The warranty period is not extended if we repair or replace a warranted product or any 
parts. Dell may change the availability of limited warranties, at its discretion, but any changes 
will not be retroactive.

What do I do if I need warranty service? 

Before the warranty expires, please call us at the relevant number listed in the following table. 
Please also have your Dell Service Tag or order number available. 

What will Dell do?

During the 90 days of the 90-day limited warranty and the first year of all other limited 
warranties: During the 90 days of the 90-day limited warranty and the first year of all other 
limited warranties, we will repair any Dell-branded hardware products returned to us that prove 
to be defective in materials or workmanship. If we are not able to repair the product, we will 
replace it with a comparable product that is new or refurbished. 

Individual Home Consumers: U.S. Only

Technical Support 1-800-624-9896

Customer Service 1-800-624-9897

Individual Home Consumers who purchased 
through an Employee Purchase Program:

Technical Support and Customer Service 1-800-822-8965

Home and Small Business Commercial 
Customers:

Technical Support and Customer Service 1-800-456-3355

Medium, Large, or Global Commercial 
Customers, Healthcare Customers, and 
Value-Added Resellers (VARs):

Technical Support and Customer Service 1-877-459-7298

Government and Education Customers: 

Technical Support and Customer Service 1-877-459-7298

Dell-Branded Memory 1-888-363-5150
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 When you contact us, we will issue a Return Material Authorization Number for you to include 

with your return. You must return the products to us in their original or equivalent packaging, 
prepay shipping charges, and insure the shipment or accept the risk if the product is lost or 
damaged in shipment. We will return the repaired or replacement products to you. We will pay 
to ship the repaired or replaced products to you if you use an address in the United States 
(excluding Puerto Rico and U.S. possessions and territories). Otherwise, we will ship the product 
to you freight collect.

If we determine that the product is not covered under this warranty, we will notify you and 
inform you of service alternatives that are available to you on a fee basis.

NOTE: Before you ship the product(s) to us, make sure to back up the data on the hard drive(s) and any 
other storage device(s) in the product(s). Remove any confidential, proprietary, or personal information and 
removable media such as floppy disks, CDs, or PC Cards. We are not responsible for any of your 
confidential, proprietary, or personal information; lost or corrupted data; or damaged or lost removable 
media. 

During the remaining years: For the remaining period of the limited warranty, we will replace 
any defective part with new or refurbished parts, if we agree that it needs to be replaced. When 
you contact us, we will require a valid credit card number at the time you request a replacement 
part, but we will not charge you for the replacement part as long as you return the original part 
to us within 30 days after we ship the replacement part to you. If we do not receive the original 
part within 30 days, we will charge to your credit card the then-current standard price for that 
part. 

We will pay to ship the part to you if you use an address in the United States (excluding Puerto 
Rico and U.S. possessions and territories). Otherwise, we will ship the part freight collect. We 
will also include a prepaid shipping container with each replacement part for your use in 
returning the replaced part to us. 

NOTE: Before you replace parts, make sure to back up the data on the hard drive(s) and any other storage 
device(s) in the product(s). We are not responsible for lost or corrupted data. 

What if I purchased a service contract?

If your service contract is with Dell, service will be provided to you under the terms of the 
service agreement. Please refer to that contract for details on how to obtain service.

If you purchased through us a service contract with one of our third-party service providers, 
please refer to that contract for details on how to obtain service. 
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How will you fix my product?

We use new and refurbished parts made by various manufacturers in performing warranty 
repairs and in building replacement parts and systems. Refurbished parts and systems are parts 
or systems that have been returned to Dell, some of which were never used by a customer. All 
parts and systems are inspected and tested for quality. Replacement parts and systems are 
covered for the remaining period of the limited warranty for the product you bought. Dell owns 
all parts removed from repaired products.

May I transfer the limited warranty?

Limited warranties on systems may be transferred if the current owner transfers ownership of 
the system and records the transfer with us. The limited warranty on Dell-branded memory may 
not be transferred. You may record your transfer by going to Dell's website: 

• If you are an Individual Home Consumer, go to 
www.dell.com/us/en/dhs/topics/sbtopic_015_ccare.htm 

• If you are a Home Office, Small, Medium, Large, or Global Commercial Customer, go to 
www.dell.com/us/en/biz/topics/sbtopic_ccare_nav_015_ccare.htm 

• If you are a Government, Education, or Healthcare Customer, or an Individual Home 
Consumer who purchased through an Employee Purchase Program, go to 
www.dell.com/us/en/pub/topics/sbtopic_015_ccare.htm

If you do not have Internet access, call your customer care representative or call 1-800-624-9897. 

"Total Satisfaction" Return Policy
We value our relationship with you and want to make sure that you're satisfied with your 
purchases. That's why we offer a "Total Satisfaction" return policy for most products that you, 
the end-user customer, purchase directly from Dell. Under this policy, you may return to Dell 
products that you purchased directly from Dell for a credit or a refund of the purchase price 
paid, less shipping and handling and applicable return fees as follows: 
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 • New Hardware Products and Accessories - Unless you have a separate agreement with Dell, 

all hardware, accessories, peripherals, parts, and unopened software still in its sealed 
package, excluding the products listed below, may be returned within twenty-one (21) days 
from the date on the packing slip or invoice.  New PowerEdge™ , PowerConnect™ and 
PowerVault™  products  may be returned within thirty (30) days from the date on the 
packing slip or invoice except that new PowerEdge™ SC servers and n series products 
purchased from the Small and Medium Business Sales Division may only be returned 
within fourteen (14) days from the date on the packing slip or invoice. To return 
applications software or an operating system that has been installed by Dell, you must 
return the entire computer. A different return policy applies to nondefective products 
purchased through Dell's Software and Peripherals division by customers of our Small and 
Medium Business divisions. Those products may be returned within twenty-one (21) days 
from the date on the packing slip or invoice, but a fifteen percent (15%) return fee will be 
deducted from any refund or credit. The "Total Satisfaction" Return Policy and Software 
and Peripherals division return policy are not available for Dell | EMC storage products, 
EMC-branded products, Unisys-branded products, PowerVault™,160T tape libraries, 
enterprise software, non-Dell branded enterprise products, software and/or software 
licenses purchased under any type of volume purchase agreement or any non-Dell 
customized hardware and/or software product(s).

• Reconditioned or Refurbished Dell-Branded Hardware Products and Parts - All 
reconditioned or refurbished PowerEdge™ , PowerConnect™ and PowerVault™  products 
may be returned within thirty (30) days from the date on the packing slip or invoice. All 
other reconditioned or refurbished Dell-branded hardware products and parts may be 
returned within fourteen (14) days of the date on the packing slip or invoice.

How to Return

To return products, e-mail or call Dell customer service to receive a Credit Return Authorization 
Number within the return policy period applicable to the product you want to return. You must 
obtain a Credit Return Authorization Number in order to return the product. See "Contacting 
Dell" or "Getting Help" in your customer documentation (or 
www.dell.com/us/en/gen/contact.htm) to find the appropriate contact information for obtaining 
customer assistance.

You must ship the products to Dell within five (5) days of the date that Dell issues the Credit 
Return Authorization Number. You must also return the products to Dell in their original 
packaging, in as-new condition along with any media, documentation, and all other items that 
were included in the original shipment, prepay shipping charges, and insure the shipment or 
accept the risk of loss or damage during shipment.
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Dell Inc. Ink and Toner Cartridges Limited 
Warranties
Dell Inc. warrants to the original purchaser of genuine Dell-branded toner cartridges that they 
will be free from defects in material and workmanship for the life of the cartridge and that for 
genuine Dell-branded ink cartridges they will be free from defects in material and workmanship 
for two years beginning on the date of invoice. If this product proves defective in either material 
or workmanship, it will be replaced without charge during the limited warranty period if 
returned to Dell. You must first call our toll-free number to get your return authorization. In the 
U.S., call 1-800-822-8965; in Canada, call 1-800-387-5757. If we are not able to replace the 
product because it has been discontinued or is not available, we will either replace it with a 
comparable product or reimburse you for the cartridge purchase cost, at Dell’s sole option. This 
limited warranty does not apply to ink or toner cartridges that have been refilled or improperly 
stored or due to problems resulting from misuse, abuse, accident, neglect, mishandling, 
incorrect environments, or wear from ordinary use.

THIS WARRANTY GIVES YOU SPECIFIC LEGAL RIGHTS, AND YOU MAY ALSO HAVE 
OTHER RIGHTS WHICH VARY FROM STATE TO STATE (OR JURISDICTION TO 
JURISDICTION). DELL’S RESPONSIBILITY FOR MALFUNCTIONS AND DEFECTS IN 
HARDWARE IS LIMITED TO REPLACEMENT AS SET FORTH IN THIS WARRANTY 
STATEMENT. FOR CANADIAN CUSTOMERS, EXCEPT FOR THE EXPRESS 
WARRANTIES CONTAINED IN THIS WARRANTY STATEMENT, DELL DISCLAIMS ALL 
OTHER WARRANTIES AND CONDITIONS, EXPRESS OR IMPLIED, STATUTORY OR 
OTHERWISE, FOR THE PRODUCT. FOR U.S. CUSTOMERS, ALL EXPRESS AND 
IMPLIED WARRANTIES FOR THE PRODUCT, INCLUDING BUT NOT LIMITED TO 
ANY IMPLIED WARRANTIES AND CONDITIONS OF MERCHANTABILITY AND 
FITNESS FOR A PARTICULAR PURPOSE ARE LIMITED IN TIME TO THE TERM OF 
THIS LIMITED WARRANTY. NO WARRANTIES, WHETHER EXPRESS OR IMPLIED, 
WILL APPLY AFTER THE LIMITED WARRANTY PERIOD HAS EXPIRED. SOME 
STATES OR JURISDICTIONS DO NOT ALLOW THE EXCLUSION OF CERTAIN 
IMPLIED WARRANTIES OR CONDITIONS, OR LIMITATIONS ON HOW LONG AN 
IMPLIED WARRANTY OR CONDITION LASTS, SO THIS LIMITATION MAY NOT APPLY 
TO YOU. THIS WARRANTY COVERAGE TERMINATES IF YOU SELL OR OTHERWISE 
TRANSFER THIS PRODUCT TO ANOTHER PARTY.
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 DELL DOES NOT ACCEPT LIABILITY BEYOND THE REMEDIES PROVIDED FOR IN 

THIS LIMITED WARRANTY OR FOR SPECIAL, INDIRECT, CONSEQUENTIAL OR 
INCIDENTAL DAMAGES, INCLUDING, WITHOUT LIMITATION, ANY LIABILITY FOR 
THIRD-PARTY CLAIMS AGAINST YOU FOR DAMAGES, FOR PRODUCTS NOT BEING 
AVAILABLE FOR USE, OR FOR LOST DATA OR LOST SOFTWARE. DELL’S LIABILITY 
WILL BE NO MORE THAN THE AMOUNT YOU PAID FOR THE PRODUCT THAT IS 
THE SUBJECT OF A CLAIM. THIS IS THE MAXIMUM AMOUNT FOR WHICH DELL IS 
RESPONSIBLE.

SOME STATES OR JURISDICTIONS DO NOT ALLOW THE EXCLUSION OR 
LIMITATION OF SPECIAL, INDIRECT, INCIDENTAL OR CONSEQUENTIAL 
DAMAGES, SO THE ABOVE LIMITATION OR EXCLUSION MAY NOT APPLY TO YOU.

Dell Software License Agreement
This is a legal agreement between you, the user, and Dell Products, L.P ("Dell"). This agreement 
covers all software that is distributed with the Dell product, for which there is no separate 
license agreement between you and the manufacturer or owner of the software (collectively the 
"Software"). By opening or breaking the seal on the Software packet(s), installing or 
downloading the Software, or using the Software that has been preloaded or is embedded in 
your computer, you agree to be bound by the terms of this agreement. If you do not agree to 
these terms, promptly return all Software items (disks, written materials, and packaging) and 
delete any preloaded or embedded Software. 

You may use one copy of the Software on only one computer at a time. If you have multiple 
licenses for the Software, you may use as many copies at any time as you have licenses. "Use" 
means loading the Software in temporary memory or permanent storage on the computer. 
Installation on a network server solely for distribution to other computers is not "use" if (but 
only if) you have a separate license for each computer to which the Software is distributed. You 
must ensure that the number of persons using the Software installed on a network server does 
not exceed the number of licenses that you have. If the number of users of Software installed on 
a network server will exceed the number of licenses, you must purchase additional licenses until 
the number of licenses equals the number of users before allowing additional users to use the 
Software. If you are a commercial customer of Dell or a Dell affiliate, you hereby grant Dell, or 
an agent selected by Dell, the right to perform an audit of your use of the Software during 
normal business hours, you agree to cooperate with Dell in such audit, and you agree to provide 
Dell with all records reasonably related to your use of the Software. The audit will be limited to 
verification of your compliance with the terms of this agreement. 
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The Software is protected by United States copyright laws and international treaties. You may 
make one copy of the Software solely for backup or archival purposes or transfer it to a single 
hard disk provided you keep the original solely for backup or archival purposes. You may not rent 
or lease the Software or copy the written materials accompanying the Software, but you may 
transfer the Software and all accompanying materials on a permanent basis if you retain no 
copies and the recipient agrees to the terms hereof. Any transfer must include the most recent 
update and all prior versions. You may not reverse engineer, decompile or disassemble the 
Software. If the package accompanying your computer contains compact discs, 3.5" and/or 5.25" 
disks, you may use only the disks appropriate for your computer. You may not use the disks on 
another computer or network, or loan, rent, lease, or transfer them to another user except as 
permitted by this agreement.

Limited Warranty
Dell warrants that the Software disks will be free from defects in materials and workmanship 
under normal use for ninety (90) days from the date you receive them. This warranty is limited 
to you and is not transferable. Any implied warranties are limited to ninety (90) days from the 
date you receive the Software. Some jurisdictions do not allow limits on the duration of an 
implied warranty, so this limitation may not apply to you. The entire liability of Dell and its 
suppliers, and your exclusive remedy, shall be (a) return of the price paid for the Software or (b) 
replacement of any disk not meeting this warranty that is sent with a return authorization 
number to Dell, at your cost and risk. This limited warranty is void if any disk damage has 
resulted from accident, abuse, misapplication, or service or modification by someone other than 
Dell. Any replacement disk is warranted for the remaining original warranty period or thirty (30) 
days, whichever is longer. 

Dell does NOT warrant that the functions of the Software will meet your requirements or that 
operation of the Software will be uninterrupted or error free. You assume responsibility for 
selecting the Software to achieve your intended results and for the use and results obtained from 
the Software.

DELL, ON BEHALF OF ITSELF AND ITS SUPPLIERS, DISCLAIMS ALL OTHER 
WARRANTIES, EXPRESS OR IMPLIED, INCLUDING, BUT NOT LIMITED TO, IMPLIED 
WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE, 
FOR THE SOFTWARE AND ALL ACCOMPANYING WRITTEN MATERIALS. This limited 
warranty gives you specific legal rights; you may have others, which vary from jurisdiction to 
jurisdiction.
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 IN NO EVENT SHALL DELL OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES 

WHATSOEVER (INCLUDING, WITHOUT LIMITATION, DAMAGES FOR LOSS OF 
BUSINESS PROFITS, BUSINESS INTERRUPTION, LOSS OF BUSINESS INFORMATION, 
OR OTHER PECUNIARY LOSS) ARISING OUT OF USE OR INABILITY TO USE THE 
SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. Because 
some jurisdictions do not allow an exclusion or limitation of liability for consequential or 
incidental damages, the above limitation may not apply to you.

U.S. Government Restricted Rights
The software and documentation are "commercial items" as that term is defined at 48 C.F.R. 
2.101, consisting of "commercial computer software" and "commercial computer software 
documentation" as such terms are used in 48 C.F.R. 12.212. Consistent with 48 C.F.R. 12.212 
and 48 C.F.R. 227.7202-1 through 227.7202-4, all U.S. Government end users acquire the 
software and documentation with only those rights set forth herein. Contractor/manufacturer is 
Dell Products, L.P., One Dell Way, Round Rock, Texas 78682.

General
This license is effective until terminated. It will terminate upon the conditions set forth above 
or if you fail to comply with any of its terms. Upon termination, you agree that the Software and 
accompanying materials, and all copies thereof, will be destroyed. This agreement is governed by 
the laws of the State of Texas. Each provision of this agreement is severable. If a provision is 
found to be unenforceable, this finding does not affect the enforceability of the remaining 
provisions, terms, or conditions of this agreement. This agreement is binding on successors and 
assigns. Dell agrees and you agree to waive, to the maximum extent permitted by law, any right 
to a jury trial with respect to the Software or this agreement. Because this waiver may not be 
effective in some jurisdictions, this waiver may not apply to you. You acknowledge that you have 
read this agreement, that you understand it, that you agree to be bound by its terms, and that 
this is the complete and exclusive statement of the agreement between you and Dell regarding 
the Software.

Regulatory Notices
Electromagnetic Interference (EMI) is any signal or emission, radiated in free space or 
conducted along power or signal leads, that endangers the functioning of a radio navigation or 
other safety service or seriously degrades, obstructs, or repeatedly interrupts a licensed radio 
communications service. Radio communications services include but are not limited to AM/FM 
commercial broadcast, television, cellular services, radar, air-traffic control, pager, and Personal 
Communication Services (PCS). These licensed services, along with unintentional radiators 
such as digital devices, contribute to the electromagnetic environment.
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Electromagnetic Compatibility (EMC) is the ability of items of electronic equipment to 
function properly together in the electronic environment. While this device has been designed 
and determined to be compliant with regulatory agency limits for EMI, there is no guarantee 
that interference will not occur in a particular installation. If this equipment does cause 
interference with radio communications services, which can be determined by turning the 
equipment off and on, you are encouraged to try to correct the interference by one or more of 
the following measures:

• Reorient the receiving antenna.

• Relocate the device with respect to the receiver.

• Move the device away from the receiver.

• Plug the device into a different outlet so that the device and the receiver are on different 
branch circuits.

If necessary, consult a Dell Technical Support representative or an experienced radio/television 
technician for additional suggestions. 

For additional regulatory information, see the User’s Guide on your CD.

FCC Notices (U.S. Only)
Note that FCC regulations provide that changes or modifications not expressly approved by 
Dell could void your authority to operate this equipment.

This device complies with Part 15 of the FCC Rules. Operation is subject to the following two 
conditions:

• This device may not cause harmful interference.

• This device must accept any interference received, including interference that may cause 
undesired operation.

Class B

This equipment has been tested and found to comply with the limits for a Class B digital device 
pursuant to Part 15 of the FCC Rules. These limits are designed to provide reasonable 
protection against harmful interference in a residential installation. This equipment generates, 
uses, and can radiate radio frequency energy and, if not installed and used in accordance with 
the manufacturer’s instruction manual, may cause interference with radio communications. 
However, there is no guarantee that interference will not occur in a particular installation. If this 
equipment does cause harmful interference to radio or television reception, which can be 
determined by turning the equipment off and on, you are encouraged to try to correct the 
interference by one or more of the following measures:
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 • Reorient or relocate the receiving antenna.

• Increase the separation between the equipment and the receiver.

• Connect the equipment into an outlet on a circuit different from that to which the 
receiver is connected.

• Consult the dealer or an experienced radio/television technician for help.

FCC Identification Information

The following information is provided on the device or devices covered in this document in 
compliance with FCC regulations: 

• Model number: 942

• Company name: 

Dell Inc.
One Dell Way
Round Rock, Texas 78682 USA
512-338-4400

Fax Branding

The Telephone Consumer Protection Act of 1991 makes it unlawful for any person to use an 
electronic device, including fax machines, to send any message unless such message clearly 
contains in a margin at the top or bottom of each transmitted page or on the first page of the 
transmission, the date and time it is sent, identification of the business, other entity, or 
individual sending the message, and the telephone number of the sending machine or such 
business, other entity, or individual. The telephone number provided may not be a 900 number 
or any other number for which charges exceed local or long-distance transmission charges.
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A
aligning ink cartridges, 66

B
borderless printing, 34

C
cards

loading, 28

cartridges, ink
aligning, 66
replacing, 63

cleaning
ink cartridge nozzles, 67

copies, 35

copying
software, 36

D
Dell

contacting, 77

Dell All-In-One Center
accessing, 56
Copy section, 56
Creative Tasks section, 56

Preview section, 56
Scan section, 56
using, 55

Dell Picture Studio v2.0
using, 58

Dell Printer Solution Center
accessing, 53
using, 53

E
e-mail

document, 43
scanned image, 43

envelopes
loading, 27

error message
Data error, 74
Ink Low Alert, 74
Paper feed, 74
Paper jam, 74
Paper tray empty, 74
Print carrier, 74
Printhead, 74
Reserve tank, 74
Scan carrier, 74
System control, 74

error messages
Paper jam, 74
Paper Out, 74

error messages and flashing 
lights, 74

F
faxing, 43

G
glossy paper

loading, 28

greeting cards
loading, 28

I
index cards

loading, 28

ink cartridges
aligning, 66
cleaning, 67
replacing, 63

iron-on transfers
loading, 28

L
loading

cards, 28
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envelopes, 27
greeting cards, 28
index cards, 28
iron-on transfers, 28
photo cards, 28
photo paper, 28
postcards, 28
transparencies, 28

M
Memory Card Manager

accessing, 59
using, 59

memory card, inserting
CompactFlash, 49
Memory Stick, 49
MultiMedia, 49
Secure Digital, 49
SmartMedia, 49

messages, error
Paper feed, 74
Paper jam, 74
Paper out, 74
Print carrier, 74
Printhead, 74
Scan carrier, 74
System control, 74

multiple copies, 58

N
nozzles, ink cartridge

cleaning, 67

P
paper exit tray, 11

Paper jam message, 74

Paper out message, 74

Paper Setup tab, 58

paper type sensor
turning off, 30

photo cards
loading, 28

photo paper
loading, 28

photos
printing, 33

PictBridge, 49

postcards
loading, 28

Print Layout tab, 58

Printing Preferences
accessing, 57
Paper Setup tab, 58
Print Layout tab, 58
Quality/Copies tab, 58

problems
drives, 69

Q
Quality/Copies tab, 58

S
software

Dell All-In-One Center, 55

Dell Printer Solution 
Center, 53

Memory Card Manager, 59
Printing Preferences, 57

specialty media
cards, 28
envelopes, 27
glossy, 28
greeting cards, 28
index cards, 28
iron-on transfers, 28
photo cards, 28
photo paper, 28
postcards, 28
transparencies, 28

support
contacting Dell, 77

T
troubleshooting

paper out message, 74

W
warranty, 95
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